User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: spanner / service / Insp

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default spanner / service / Insp

    All.

    Afternoons!.

    Quesiton. I have only had the car (150cdti estate - 05) just over a month. The week after I got the car the spanner light would light when the ign was turned on but once started would go out. This was followed a few weeks later by the Insp word coming up on the right hand side until Ign was started - then both would go out.

    I put this down to the service interval as the car had been serviced when purchased but it seems the interval setting not reset - no vx trader.

    Well... I have noticed that now in the mornings the spanner light no longer lights but the Insp word still pops up before the car is running. Is this normal?

    What are your thoughts.

    Could the illumination for the spanner be failing?

    It still shows a red car if you open the door in the left hand side but nothing else?

    I have done a lot of driving in the car since it was purhcased and I wondered whether the spanner light could have been something else that was wrong that has now cleared?

    If the spanner light was related to an ECU detected fault - I presume it would stay on all the time?

    Interested in your replies or things I can test?

    Can you flash out the codes on Tech 2 based ECU's like I could on the old Gsi Estate? (Vec B 2.5)

    Appreciated.

    Rgs

    Bobby

  2. #2
    Regular Member deanos's Avatar
    Join Date
    Jul 2007
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : SRi

    Engine : 2.0

    Year : 2011

    Default

    The spanner light tells you there was a fault recorded, it will go after about 20 or so starts if the fault does not come back , i got a reader off ebay for £23 that tells you the fault code and clears the spanner light, can give u the link to the seller if u like

    The insp is a service one i think, you can reset it yourself there is a how to on here somewhere

  3. #3
    Regular Member
    Join Date
    Dec 2006
    Location
    Portadown, N.I.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi there, Unfortunately you can't use the paperclip method on the newer cars, you need a CanBus capable vauxhall compatable code reader.

    The Spanner light coming on before the car's started is an indicator that there HAS been a fault code logged, but it will erase that stored code after a number of starts, I think about 25. So that's prob' why the spanner light does not light up any more.

    Hope this helps,

    Tim

    Edit: I was too slow !!!

  4. #4
    Regular Member Ste's Avatar
    Join Date
    Jul 2005
    Location
    ..... Driving the Jaguar XF
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Jaguar XF 3.0D V6

    Trim : Black

    Engine : 3.0D V6

    Year : 0000

    Default

    Do a search for service light reset, very easy to do from the drivers seat and no tools needed.

    or click Here

    Read the whole thread and you have to hold the reset button for quite a long time (20 seconds or thereabouts)

  5. #5
    Regular Member Dwabo's Avatar
    Join Date
    Jun 2005
    Location
    Carterton, Oxfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    was it not the oil can and spanner?.. if so thats the service icon...
    if its the spanner then there is a fault..
    if its the first one, do as ste says and reset the service light!!

  6. #6
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mmmmmm Do you know what - I am not sure now - I think it was the oil can!!! ha harrrr.....

    But why would the oil light can warning come on?

    Car had just had a service

    Would that go out after 20 or so turns as well. I have tried pressing the milometer button before the ign is on - i thought this told you about the service interval?

    I will look how to reset the service interval as it is not due anyway.

    Help apprecaited -

    Very quick response.

    Rgs

    Bobby

  7. #7
    VIP-Member Johnsdutton's Avatar
    Join Date
    Jul 2007
    Location
    East Kilbride
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum

    Trim : Elite

    Engine : 3.2 v6

    Year : 2004

    Mileage : 110,000

    Default

    The light would only go out if it had been reset following a service
    3.2 v6 Signum and loving it

    http://www.freewebs.com/johnsdutton/

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yep sounds like a 'muppet' serviced it and forgot..

  9. #9
    Regular Member
    Join Date
    Jan 2008
    Location
    West Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Okay.

    Can't remember what the light on left hand side of the dash was - but have just done the service reset thing - well Insp turned to 4 dashes - - - - presume that is correct.

    If the Engine mgmt did think I had a problem surely it would stay on all the time or at least light when I driving?

    Is this display (spanner thing) and LCD or a bulb? is it possible for it to go? I am just asking as before on my earlier vauxhalls the eng mgmt light was a bulb - infact the one used for the dpf on this car?. Mine still lights if a door is open etc?

    Thanks

    Rgs

    Bobby

  10. #10
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The spanner no longer lights up as the fault code is no longer stored. It has cleared after 25 starts without the fault happening again. The display is a LED display. Its not broken as it still shows you the doors etc are open.
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Service Spanner/Oil Can on my dash!
    By VXR CDTi in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 20th July 2013, 14:42
  2. Confused by InSp & Service Schedule..
    By snapsnap in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 22nd February 2009, 10:24
  3. spanner light on after service.
    By zeadly in forum Engine & Drivetrain
    Replies: 20
    Last Post: 31st July 2007, 16:05
  4. Service oilcan/spanner indicator
    By SteveH in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 11th May 2007, 10:09
  5. Service/Spanner indicator
    By vectrasri03 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 28th April 2006, 10:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •