User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Ongoing Siggy saga

  1. #1
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Ongoing Siggy saga

    Well, after the ecu firmware was downgraded I decided to take a little trip to milton keynes via sheffield....

    I got as far as Bradford ( 11.30 am )tanking down the outside lane overtaking a lorry and guess what... LIMP mode!
    I managed to get onto the hard shoulder without causing too much trouble. The car didnt reset itself this time so I called out the RAC. in the meantime decided to book it back into the dealers in Preston to sort it out one and for all!...
    2 Hrs later and after being towed off the motorway by the POLICE! the rac arrived at which point the car had "reset" itself so the rac would not touch it!
    I wanted them to take the car back to the dealers and arrange a hire car from bradford so I could continue my trip. bus as the car was "ok" in their mind, all they would do is follow me down the motorway for 20 miles and that was it!... I was fuming at this point!..
    They followed me for a bit then I got as far as prestwich and guess what - LIMP mode!... waited a further hour for the "reset" to happen, which it did and carried on. Managed to get to Chorley this time and what a surprise it did it again...
    I eventually got back to to the dealers in preston at 4PM! and not a happy bunny.

    So its at the dealers again... and I'm running around in a spanking brand new mondeo ( which I must add is very very nice! )

    I'll update this thread hopefully later today when I know what's wrong with the bl88dy thing!

    Vx have a new computer thingy like tech 2 but costs a 10th of the price and guess what.. I can't ready the ecu in my siggy!

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ..

    thats not good brucey......from what you say it sounds heatsoak related.. like too much engine heat is causing something electronic to fail..

    Give em hell and don't accept it back till they can assure you it's been roadtested and din't fail on them..

  3. #3
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Absolutely, This time its going to get fixed, I definitely wont be taking it back until it's been rectified... Its unreliable and dangerous as it is.

  4. #4
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    EGR valve - warranty won't pay out gonna cost 600 quid

  5. #5
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : very

    Engine : Z19DTH

    Year : Nosey

    Default

    Bull, that's a well known fault. What's more, it can probably be fixed by cleaning and lubing.

  6. #6
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I agree but i'm doing 1k a week at the mo and cant afford for it to go wrong let alone try fixing it at the side of the mway !

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ongoing CC problems
    By Big Knox in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 21st April 2011, 11:45
  2. ongoing additions
    By triple595 in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 5th April 2011, 20:25
  3. Ongoing problem - P0340
    By Ste in forum Engine & Drivetrain
    Replies: 5
    Last Post: 4th December 2009, 13:01
  4. My ongoing leak saga...
    By TrevF in forum Bodywork & Interior
    Replies: 2
    Last Post: 10th March 2009, 12:31
  5. Ongoing saga
    By v6boy in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 7th August 2006, 19:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •