User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: is this the water pump??

  1. #1
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default is this the water pump??

    this is a follow up to my engine noise problems,

    http://forum.vectra-c.com/showthread...3&goto=newpost

    got a mechanic to hav a quick listen on the way home, he thinks sumthng being driven from the aux belt but he didnt hav time 2 look an c, so i thought i wud hav a wee loook 2nite, so as the title sez, is this the water pump?? seems to be noise comin frm it?? if so how hard is it 2 change?? (2.2 petrol sri, 02). also saw that a rubber joint is broke on the drive shaft?? r these hard to change??


    cheers
    gareth

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thats the CV joint and it's sealing gaiter....it's a freekin mess and needs attending to asap..the pulley you can see in both pictures is the engines main bottom pulley.. to change the CV gaitor you'll need to split the driveshaft off the cage with the correct tools or take the outer joint apart and slide the new gaiter all the way up from the outer end of the outer shaft..clean and repack the joint carefully as well before refitting the boot..and use steel clips not cableties..

    you say the noise is fom the bottom pulley area?..1st off take off the aux drivebelt to see if the noise stops..( it's a component thats not turning now)..if it's still there then i think it's related to the chain job you've just had done.. thats all that would be turning if the aux drivebelt is off..
    Last edited by Gsi3.2; 5th February 2008 at 19:27.

  3. #3
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the quick reply gsi3.2, nearly colapsed when i saw the joint, car only went throu its MOT at the end of november!! thought they wud be the first to say if it was perished?? (nt havin ago at MOTers, dnt want to offend ne1) ne ideas where the water pump is?? can c the alt an AC pump and another pulley??

    getting new joint 2 morro, dnt need anymore problems

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    that would have been a definate MOT fail if it was present and spotted by the MOT tester in november..the waterpump is chain driven on these engines so is behind the timing chain cover..

  5. #5
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    noise is frm that general area, side of the engine, not really there at the min, waiting for the car to cool down so i can hear it better.

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    take the Aux belt off and run it...if the noise is still there it's chain related...

  7. #7
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    away to take the belt off an hav a listen, thanks for the help gsi3.2.

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default



    a picture of the internals of your engines timing chest with greats thanks to Vocky on Z22se.co.uk for posting it over there....

    waterpump is top left..

  9. #9
    Regular Member NI-2.2SRI's Avatar
    Join Date
    Sep 2006
    Location
    Northern Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for the pic, with the engine cooler the noise seems to be comin from the general area where the pumps at, in a way i hope its that, dnt need a chain going again, goin to ring the mechanic 2moro who done the work, am i rite in sayin theres 2 chains in there??? sori for all the questions.

    recently the cars been running warmer than normal??, wonder if thats a sign that its the pump??

    if it wasnt for the fact that i really like the vectra i think i wud hav got shoot of it long ago with all the trouble i've had, go back to the days when i drove a renault 5 1.1 push rod engine, nw there was an engine that was easy to work round, plenty of space lol

    many thanks again for the help
    gareth

  10. #10
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes, there are two chains.. and the bad news is that if the pump is U/S then it's all got to come apart agin to get fixed....

    chain 1 drives the waterpump and the balancer shafts.. chain 2 drives the camshafts...

    how long ago was the chain job you had done?..was it a full kit with sprockets and ldlers/guide/tensioners??..and did both chains get changed?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. water pump
    By GCusdin in forum Engine & Drivetrain
    Replies: 9
    Last Post: 7th March 2013, 21:16
  2. Water pump.
    By Kenny_Exclusiv in forum Engine & Drivetrain
    Replies: 5
    Last Post: 24th September 2012, 22:19
  3. New water pump due???
    By R33Leroy in forum Engine & Drivetrain
    Replies: 6
    Last Post: 1st April 2012, 21:27
  4. Water pump
    By FRANKA in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 31st March 2010, 18:55
  5. Water Pump 2.2
    By richpu in forum Engine & Drivetrain
    Replies: 3
    Last Post: 27th January 2009, 01:46

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •