User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: more little niggles from the 3.2?

  1. #1
    Regular Member jamesr's Avatar
    Join Date
    Nov 2006
    Location
    Lancashire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default more little niggles from the 3.2?

    Hopefully GSi3.2 will be along soon to answer

    1) From cold start up there seems to be a "blow" from the exhaust/engine. Only lasts a minute or two then its silent?

    2) On acceleration a belt is squeeking, sounds a bit like the whistle of a turbo, but only when you first accelerate then it goes? sounds like the a/c belt to me?

    Any ideas?

  2. #2
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No help to you but mine sounds like shti when it's first started cold and have taken it to Vx and- NO PROBLEM!

  3. #3
    Regular Member Dave1.8's Avatar
    Join Date
    Oct 2007
    Location
    Ellesmere Port
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My old vec 2.5 v6 used to sound a bit throatie from cold, a min or two later is would be fine. Very similar engine

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by jamesr View Post
    1) From cold start up there seems to be a "blow" from the exhaust/engine. Only lasts a minute or two then its silent?
    Perfectly normal. It's the EGR valve kicking in to recirculate the exhaust gases on a cold start and keep within the emissions criteria. The rerouting of the gases is what causes the different noise. Once the engine has warmed up sufficiently the EGR valve closes and you hear the noticeable change in the noise i.e. back to normal.

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    ^^^^ what he said..

    and the belt will be coming off when you do the timing belt ( kit ordered) so you can inspect it and it's pulleys/tensioner..

  6. #6
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mornin Marky, up nice an early I see.

  7. #7
    Regular Member gtr1000's Avatar
    Join Date
    Dec 2007
    Location
    Carmarthen
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia

    Trim : Sri

    Engine : 140 Ecoflex S/S

    Year : 2013

    Default

    Quote Originally Posted by Gsi3.2 View Post
    ^^^^ what he said..

    and the belt will be coming off when you do the timing belt ( kit ordered) so you can inspect it and it's pulleys/tensioner..
    Sorry to hijack this bit but Mark, did you get my pm re. cam belts and Iridium plugs a couple of days ago??

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sure did..will contact you shortly ref dates..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. A few niggles
    By Cruize in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 27th January 2012, 14:10
  2. A few little niggles
    By winnie2457 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 15th March 2011, 21:25
  3. Few niggles GSi 3.2 - Help!!!
    By del3.2 in forum Engine & Drivetrain
    Replies: 9
    Last Post: 3rd December 2010, 21:06
  4. few little niggles
    By jossyboy in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 3rd April 2009, 09:24
  5. A few niggles
    By v6boy in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 17th May 2006, 20:50

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •