User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: 1.8 vvti power steering failure

  1. #1
    Regular Member
    Join Date
    Jun 2007
    Location
    derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.8 vvti power steering failure

    1.8 Signum on 56 plate. Pulled into car park a week ago and the steering became ultra stiff, you could hardly move the ****** thing!!! warning light came on the dash. Anyway stopped and turned off, figured that it might reset. turned on and hey back to normal and has not done it since. Worried that it could happen again in a more dangerous situation. What could have caused this and will tech 2 pick it up? any ideas guys.

  2. #2
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like you alternator is playing up fella best get it check out or is the belt on all the pullys

  3. #3
    Regular Member
    Join Date
    Oct 2007
    Location
    Shropshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same thing happen to me. Vauxhall found no fault, and its never happened since.

    Don't worry about it happening at high speed. I was doing about 40 at the time, and the steering felt a bit stiff, but was OK untill I slowed to about 15mph. It really is stiff at low speeds.

  4. #4
    Regular Member
    Join Date
    Feb 2008
    Location
    dagenham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had the same problem 2days ago while in Devon. I was turning right going up a step hill and totally lost power steering .no warning light on dash or any strange noise from under bonnet.Checked pulleys and belt all OK. re-started ,no problems. Is it worth trip to stealer's for someone to tell me it never happened. Has anyone had anything done about this fault.thanks

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's just the CIM module having a 'moment'...unless it happens again i'd ignore it..

  6. #6
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Why are you checking belts for its an electric power steering unit. Either under the drivers side wing or at the back of the engine depending on age of car. Unit is about £600 to replace. Its happened to me once but never again. just seems to be one of those things.

  7. #7
    Regular Member sonic's Avatar
    Join Date
    Feb 2007
    Location
    Away with the fairies.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine did this the other day, I was trying to park so low revs lots of steering, then it just stopped working, warning light on etc etc. Turned it off and on again and all working again!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. power steering failure?
    By valvelift in forum Engine & Drivetrain
    Replies: 1
    Last Post: 20th April 2012, 16:38
  2. Power Steering Failure
    By derrybulmers in forum Suspension, Wheels & Brakes
    Replies: 1
    Last Post: 9th August 2011, 20:10
  3. Power Steering Failure
    By Medc in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 16th November 2010, 12:19
  4. Power steering failure???
    By PeterVV in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 7th October 2010, 06:37
  5. Power steering failure
    By Bobfish in forum Vectra C / Signum Troubleshooting
    Replies: 4
    Last Post: 23rd August 2008, 19:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •