User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Strange Clutch problem ?

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    wirral merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Strange Clutch problem ?

    My 2003 2.0tdi has a clutch problem that persists even after repairs.
    The gears were difficult to engage when the car was cold after standing overnight and the guys at the garage thought the problem was the clutch slave cylinder so the box was removed and a complete new clutch kit and slave cylinder was fitted. Car was fine for a couple of days and then the original fault appeared again.Clutch master cylinder was replaced and again car was ok for a couple of days then fault again!.Clutch diaphragm in pipe replaced but after a couple of days faulty again.Guys at garage(ex Lookers mechs) baffled so replaced complete clutch/slave again in case faulty part but all parts used are original VX. Car fine for about 10 days but now faulty again.
    Has anyone had a problem like this or any ideas please???

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    so are the symptoms like the car is dragging the clutch??.. or is it just a stiff gearchange?..

  3. #3
    Regular Member
    Join Date
    Jan 2008
    Location
    wirral merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Mark,Its almost as if you are trying to engage gear without the use of the clutch. When the car warms up the problem is less obvious,when cold I can engage reverse with the car turned off,start the car in gear fine but the bite of the clutch is very low and after a few minutes driving the bite point is much higher.

  4. #4
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Sticky release bearing or possibly a fluid leak somewhere

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    release bearing was changed Jonr....Have they tried the master cylinder yet?..

  6. #6
    Regular Member
    Join Date
    Jan 2008
    Location
    wirral merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It doesn t loose any clutch fluid at all and its now had 2 new release bearings fitted as I think these are 1 part with the slave cylinder.

  7. #7
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yes sorry should of read your post correctly

  8. #8
    Regular Member
    Join Date
    Jan 2008
    Location
    wirral merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yes they changed the master cylinder after the fault re occurred the first time.

  9. #9
    New Member
    Join Date
    Aug 2008
    Location
    Sheffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Ronb,
    Just wondering if you had solved your mystery?
    I have a similar problem with my 2.0dti (52 plate). All started after they replaced the clutch (which took them several attempts to find the right one!). In the following weeks they bled the system a couple of times which solved it temporarily but then each time it got progressively harder to select gears - the clutch does not appear to fully disengage and I have to turn the engine off to select 1st or reverse from a standing start! Have since had the master cylinder changed -OK(ish) for a couple of weeks then back to square 1. have you any advise/suggestions before I take is back?

  10. #10
    Regular Member
    Join Date
    Jan 2008
    Location
    wirral merseyside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default clutch problem

    Hi
    Sounds like the same problem I had.
    After doing all the work I stated previously the garage replaced the hydraulic pipes feeding the clutch,the bleed nipple and the spring on the back of the cluch pedal as I had lost cruise control as they stated the spring was a common cause of loss of cruise.
    I took the car home thinking here we go again but to date the clutch has been fine.
    The guys that worked on the car have a website and if you need it message me because they won t have forgotten this one.
    Good luck
    Ron.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. strange problem
    By marktaylor in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 7th May 2012, 16:05
  2. Strange problem.
    By Chad! in forum Engine & Drivetrain
    Replies: 8
    Last Post: 13th October 2011, 14:18
  3. Signum 2.2 DTI Clutch strange-ness
    By Signum_Si in forum Engine & Drivetrain
    Replies: 0
    Last Post: 28th November 2010, 20:06
  4. Strange Problem....
    By GazVXLINE170 in forum Vectra C / Signum Car Chat
    Replies: 18
    Last Post: 17th November 2009, 14:08
  5. Strange problem
    By kevster in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 25th January 2009, 12:59

Visitors found this page by searching for:

clutch master cylinder on vectra 08

vectra c 2.0 dti wont select gear when started www.vectra-c.com

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •