User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Auto lights not very auto

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Somewhere I probably shouldn't be
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Auto lights not very auto

    My O6 Signum Elite has auto lights, but they are not exactly auto as they just come on all the time..........

    Anybody else have this?

    Thanks

  2. #2
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I think you can set the sensitivity a bit lower.

  3. #3
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default



    theres no setting for the sentitive of the auto lighting sensor,mine were
    always on wether it was sunny or not and also my rain sensor wipers wasnt
    working so i had it in the dealer and it turned out that the wiring loom was
    damaged under the roof lining by the screen,has your car had a replacement
    screen at any point as mine has and it was the windscreen fitter that had
    damaged the wiring,check this out on ya car first then take it from there

    keep us updated


    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  4. #4
    Regular Member
    Join Date
    Feb 2008
    Location
    Somewhere I probably shouldn't be
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just out of interest, where is the light sensor located? I think the windscreen wipers are fine. Although I have to admit, I don't quite understand the principal of them on Vx's. Auto when in intermittent and then also an adjuster to adjust the sensor. Ha ha, not really automatic.

  5. #5
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    its in the rear view mirror bit

  6. #6
    Regular Member
    Join Date
    Oct 2007
    Location
    Bucks
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    My auto lights are the same, they only go off if the sun is shining. If it is overcast but bright they stay on. Wipers also ok.

  7. #7
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Same on the Astra - some days the lights come on when the sun is shining, other dull days they don't come on until it's getting quite dull. Other times they work fine.

  8. #8
    Regular Member WeDesign's Avatar
    Join Date
    Jun 2006
    Location
    Vectra-C.com
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Raze View Post
    My auto lights are the same, they only go off if the sun is shining. If it is overcast but bright they stay on. Wipers also ok.
    Same here

  9. #9
    Regular Member
    Join Date
    May 2007
    Location
    south ockendon
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mine seem to work ok, dont come on unless its quite dark or very overcast
    never had a problem with the auto wipers either, now i have had the wiper motor replaced,lol

  10. #10
    Regular Member chrisschild's Avatar
    Join Date
    May 2006
    Location
    Wiltshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Havent got light sensor on mine. I have seen vecs about, going through a short (about 50yards) tunnel, lights came on just as they came out, the car waiting at the junction thought he'd flashed, so pulled out. Luckly the vec stopped in time, and showed him the First letter of Vectre in sign language!

    As for the wiper sensor (which I do have), mine works fine. Havent had an issue with it. As said, could be where the windscreens been replaced and the technician hasnt been that carefull when removing the sensor or cutting out the screen where the loom goes into the roof lining.

    As a windscreen fitter myself, I always check the senors are working first before I take them apart. Had some customers say they wern't working, and turns out, it was the wiring damaged as said.

    Chris

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto on lights
    By Alansvecky in forum Electrical & ICE (including SatNav)
    Replies: 13
    Last Post: 12th October 2011, 09:54
  2. Auto Lights On
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 17th November 2008, 01:58
  3. Auto lights help
    By big nath in forum Electrical & ICE (including SatNav)
    Replies: 14
    Last Post: 12th July 2008, 19:18
  4. Auto lights
    By phil67 in forum General Chat
    Replies: 11
    Last Post: 28th April 2008, 09:50
  5. Auto-lights
    By Neil in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 31st May 2007, 10:26

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •