User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Hello to me!

  1. #1
    Regular Member
    Join Date
    Feb 2008
    Location
    Somewhere I probably shouldn't be
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Hello to me!

    Hi everyone.

    Just picked up an 06 Signum 3L Diesel Elite.

    This is to replace my trusty 2.5 V6 CDX Omega.

    So far I'm very impressed, although I'd love to smack the previous owner for not stumping up the cash to add the bluetooth kit to the CD70......

    I know it can be retro fitted and I could do it no probs, but can't be arsed. I'll just chuck in my CK7W instead.

  2. #2
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi and welcome to the site Craig.
    Please tell us how to retro the bluetooth kit we'd like to know.
    Great motor you have bought mate.
    Some picture's of it would be great. Clean or dirty.

  3. #3
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  4. #4
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    81 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    Welcome to the site Craig..

    Hijack:-
    Shan there is a thread somewhere with a link to a how to retro fit bluetooth..
    Hijack over...

  5. #5
    Regular Member
    Join Date
    May 2007
    Location
    south ockendon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    'ello and welcome to the site mate

  6. #6
    Regular Member welshy's Avatar
    Join Date
    Sep 2006
    Location
    Gwynedd, North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to the site

  7. #7
    Regular Member Pecojess's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  8. #8
    Regular Member
    Join Date
    Feb 2008
    Location
    Somewhere I probably shouldn't be
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    This is the thread, it's the first thing I searched for when joining

    http://forum.vectra-c.com/showthread...ight=bluetooth

  9. #9
    Full Member Jay Kay 313's Avatar
    Join Date
    Apr 2007
    Location
    Burgess Hill
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    to the site matey & enjoy
    Astra Estate SRi XP 1.7 CDTi 100

  10. #10
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Welcome! I made the same change as you around 2 1/2 years ago. I'm very happy with my motor, but I think the Omega rode better.
    It did 10mpg less, though!

    Phil

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •