User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: Bought a Vectra Estate 3.0 V6 CDTi ...

  1. #1
    Regular Member
    Join Date
    Jan 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Bought a Vectra Estate 3.0 V6 CDTi ...

    Hi all,

    Bought a 2007 Vectra Elite 3.0 V6 CDTi Estate back in November (every possible extra on it, I bought it from Vauxhall Fleet Management with 13,750 miles on the clock).

    So far, the boot rubber switch came off. Warranty re-fitted it. The heated rear windscreen was replaced. Part of the element deteriorated at the top as I believe there was a mobile phone ariel fitted which was removed before sale and took part of the element with it. The Bi Xenon adaptive forward lighting packed up a month later - so had new lights fitted. They steam cleaned the engine and I wonder if that did the lights in, it was literally a few weeks after that the lights packed up. So far that is it, but not a good start really.

    Prior to this I had a 2001 Vectra Estate 1.8 LS No problems at all. Is this sort of thing common with Vauxhall these days? I am just wondering what other things I should look out for on this model. Warranty expires 2010.

    I am quite fussy with cars usually and I have noticed that the new lights they fitted, if you are looking at the car on it's sideways profile, the passenger side light unit seems fairly flush to the bumper but the drivers side light unit has a gap around it and the top of the bumper. It is almost as if the bumper has not been pushed up far enough towards the light. But to me, the bumper seems quite tight. Common problem?

    I have booked it in for a few weeks time and they said they would try and sort it but they said the light fixings themselves, they just bolt in these days, no slides or anything to fine tune. The bumper apparently is on slides so there may be some adjustment possible but I'm unsure. Anyone have any experience with this?

    It had a service when I bought it, I say service, really just an oil change. Should I change the pollen filter? I guess I should look at it first but I have noticed the front screen takes a while to clear in the mornings and we do seem to steam up quite often unless the A/C is on.

    Any advice appreciated.


    Thanks


    Scott

  2. #2
    Regular Member Gaz the Cab's Avatar
    Join Date
    Nov 2007
    Location
    Chester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default


  3. #3
    Regular Member MAF 3.2 V6 GSi's Avatar
    Join Date
    Jun 2007
    Location
    Sittingbourne, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get some pictures up ...

  4. #4
    Regular Member
    Join Date
    Jan 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Will try and get some pics up tomorrow of the lights. This is not a major issue but it is one of those things I always notice. Just trying to see if this is common on the Vectra. Thanks to all.

  5. #5
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi m8 and to vectra-c

  6. #6
    Regular Member
    Join Date
    Jan 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Pics added ...

    Right, took some pics. Not major I know but is this common?

    Left side appears nice and flush. Right side is not. Actually went into VX today to pick up a new pollen filter and saw quite a few of the Signums/Vectras have this trait.

  7. #7
    Full Member izonoky's Avatar
    Join Date
    Aug 2007
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hmm, I noticed that on mine too, 06 reg. If you click on me avatar and look at the main pic you can just about see it

    2.2 Direct SRi

  8. #8
    Regular Member
    Join Date
    Jan 2008
    Location
    UK
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Anyone bothering to get these things sorted? Not even sure if anything can be done or not? Guess I am just too fussy.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra 3.0V6 CDTI XP estate
    By Markv6ST in forum Vehicle Diaries
    Replies: 52
    Last Post: 29th July 2016, 17:17
  2. hi all! vectra cdti 120bhp just bought
    By vectrapig in forum Introduce yourself.
    Replies: 6
    Last Post: 12th January 2013, 01:05
  3. just bought myself a vectra sri cdti !!
    By renton608 in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 9th January 2011, 11:14
  4. Vectra estate cdti mpg
    By winnie2457 in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 26th June 2010, 21:55
  5. just bought a vectra 3.0 v6 cdti
    By i5aces in forum Introduce yourself.
    Replies: 29
    Last Post: 27th December 2009, 22:20

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •