User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Blower 1-3 failure

  1. #1
    Regular Member
    Join Date
    May 2006
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Blower 1-3 failure

    My resistor went over xmas and I had it replaced by my local mechanic (52, 1.8 LS). It has now just gone again. The drainage appears OK from the pollen filter, so that cannot be the fault. Anyone got any good ideas before I shell out another £25 for the replacement bit (and cross my fingers!).

    Many thanks

  2. #2
    Regular Member
    Join Date
    Sep 2006
    Location
    north east
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to double check the 2 drainage holes in the scuttle panel 1 infront of the pollen filter and the other near the wiper motor. the cause (like mine) was that they blocked over time and the scuttle filled with water then through the pollen filter into the fan consequently it bust my fan motor first ive ordered a resistor from vx. tit is quite easy to fit it simply plugs into the ducting exit the fan under the glove box in the right hand corner of the footwell.
    check the carpet for dampness also which would indicate the problem above


    hth ian

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    The VX fix for this is to drill a hole in he bottom of the fan housing to drain any moisture build up. Doesn't sound like a ix to me, but this is vx we are talking about.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default



    yeah, just drop the water into the sound deadening and rot the floor out..

  5. #5
    Regular Member
    Join Date
    Nov 2005
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The hole is drilled in the bottom of the housing to let the moisture out. This moisture corrodes the bearing in the motor.
    The motor then needs more current to make it turn.
    This is drawn through the resistor assy which gets hotter.
    If the motor is not turning as fast as it should it does not keep the resistor cool enough and it burns out.
    You may need to replace both the motor and the resistor.

    James

  6. #6
    Regular Member
    Join Date
    May 2006
    Location
    North Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Many thanks for your comments.

    I must make sure that al the drains are unblocked first. The big one in front of the pollen filter is definiely clear, but can you be more specific on the exact location of the one near the wiper motor, as it does not seem that obvious to me?

    I will ask my friendly mechanic about the drilling fix or whether it was wet down there.

    The motor does seem to be squeaking on occasons so it may be down to that. I will need to check a replacement.

    Mike57

  7. #7
    Regular Member
    Join Date
    Nov 2005
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the replacement motor comes with the hole drilled in its casing. (this is the modification carried out by vauxhall)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blower
    By nokiaman1978 in forum Bodywork & Interior
    Replies: 4
    Last Post: 23rd April 2012, 22:43
  2. No hot air out of blower
    By dannycturbo in forum Troubleshooting
    Replies: 9
    Last Post: 28th January 2012, 10:33
  3. Blower gsi 3.2
    By grabcol01 in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 20th September 2011, 21:55
  4. blower
    By bakery in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 27th December 2010, 15:18
  5. Not hot air thru the blower!
    By jimmytarnat in forum Vectra C / Signum Car Chat
    Replies: 9
    Last Post: 30th April 2009, 19:15

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •