User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 3 of 3

Thread: limp mode/chugging!

  1. #1
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default limp mode/chugging!

    the car was fine 1 minuite and duff the next after parking 4 shopping+returning the engine was as limp as a eskimos wotsit chugging + no power,the AA was strugling as no fault code appeared so phoned vx and they told me the dpf/cat would be blocked hence little fumes from exhaust, being a little concerned at this with only 32k on the clock we tackled the egr valve wich was coked plus the little hole on the inlet manifold to wich it breathes was virtually blocked completly a quick clean and a the thrash it is now fine, short cold journeys are NO good for the 1.9cdti so its tessting my patience slightly!!

  2. #2
    Regular Member justyb's Avatar
    Join Date
    Jul 2007
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine was the same m8 just got a new EGR valve fitted and it fine part no is 55204250 if you can get 1 thou vx keep runnin out common problem?

  3. #3
    Regular Member the-wizard's Avatar
    Join Date
    Dec 2007
    Location
    Tamworth - ''The Capital of Mercia''
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : vectra-c

    Trim : sri

    Engine : cdti

    Year : 2004

    Mileage : 98,000

    Default egr valve

    luckly the valve is fine it was just the carbon deposits that were causing me problems, its fine now its been cleaned!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Limp mode
    By irmscher-brett in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 10th December 2010, 15:12
  2. 2.2 Dti limp mode
    By j88nya in forum Engine & Drivetrain
    Replies: 5
    Last Post: 2nd October 2010, 21:24
  3. Help please!! Limp mode...
    By scrumpus in forum Engine & Drivetrain
    Replies: 5
    Last Post: 17th April 2010, 07:21
  4. Limp mode or dead mode
    By JSYSH466Y in forum Engine & Drivetrain
    Replies: 8
    Last Post: 2nd July 2009, 09:46
  5. Limp mode
    By dan1983 in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 3rd July 2008, 18:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •