User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Control indicator for the exhaust...

  1. #1
    Regular Member
    Join Date
    Dec 2007
    Location
    Alfreton, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Control indicator for the exhaust...

    Hi all, the little amber light came on my dash on the right bottom corner by the clocks, when I looked up in the manual it says 'control indicator for exhaust', I've read through and at the and it sends me (as usual) to the stealers. I was wondering if anyone there had similar problem, what's the solution and how to fix it as I have no time to go to VX. Is it dangerous for the car/engine. The car drives with no problem. this light is just bodering me all the time.

    Anyone has an idea?cheers,

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it'll be the emissions warning light...best to get it checked out....could be a sensor glitch or something else..a code reader session will tell you what is at fault

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it starts to flash, stop driving the car as you could destroy the cat.

    Sometimes cold weather can cause the emissions to trigger the sensor. Disconnect the battery for 10 mins to reset the light. If it doesn't come back on again then it was a one off glitch. If it comes on again, time to go to the dealers to get codes read.

  4. #4
    Regular Member
    Join Date
    Dec 2007
    Location
    Alfreton, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Guys, it doesn't flash its just lit up, do u think it has something to do with my exhaust upgrade I've done 2 weeks ago? I fitted Magnex dual exhaust, just a middle box and the rear two boxes? but I'll try with the battery first, cheers,

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Have you maybe knocked the O2 sensor about a bit? I'm assuming you refitted it to the new exhaust? Pretty sure if you hadn't it'd also through up the engine management light.

  6. #6
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my emission light came on it was the lamba sensor wire damaged and i couldnt get hold of another one so kwik fit recrimped it,took the battery termials of and rubed them together and the light went out,sorted the guy a tenner out,mines a 2.0t try reseting and see if it comes back on,i found a garage that did a diagnostic test for 20 POUND,vauxhall wanted 70 and its was my dump valve that had gone and they were trying to sell me a turbo,cause it was in limp mode

  7. #7
    Regular Member
    Join Date
    Dec 2007
    Location
    Alfreton, Derbyshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I'm pretty sure I haven't touched the O2 sensor at all 'cause I had to attach the new part onto the old piece that comes from engine through cat all the way down to the middle box. but who knows, possibly when i tried to re-adjust the magnex part maybe I just shook the front part but I'll find that out on Sunday or Monday as I'll be working on it anyway. I'll keep you posted

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Control indicator for exhaust
    By Dazr82 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 9th July 2011, 23:30
  2. 3.2 V6 control indicator light
    By ozziemokuy in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 15th January 2010, 14:33
  3. Electronics control indicator on
    By sharpo in forum Engine & Drivetrain
    Replies: 1
    Last Post: 21st June 2009, 22:08
  4. Exhaust Control Indicator
    By D-S-Dave in forum Engine & Drivetrain
    Replies: 3
    Last Post: 30th December 2007, 22:57
  5. Help! - Control Indicator for Exhaust Warning Light
    By Madders in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 8th December 2007, 20:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •