User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: strange setup ,is this right?

  1. #1
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default strange setup ,is this right?

    i have been doing some painting on my disc brake housings today and i came across something strange, on the left front wheel there is a wire going into the front of the caliper , see pic but on the right hand front setup the wire goes in from the back plate.

    q1 isthis setup correct

    q2 what is the wiring for

    hope someone knows

    regards bob

  2. #2
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thats correct, wire is the brake pad wear sensor

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default


  4. #4
    Full Member bobssignum's Avatar
    Join Date
    Dec 2007
    Location
    polishing something or other somewhere
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    thanks guys now i feel happier,

    regards bob

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 314 setup
    By 06sri in forum Suspension, Wheels & Brakes
    Replies: 10
    Last Post: 3rd October 2012, 23:20
  2. Sub & Amp Setup
    By hothatch in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 16th December 2011, 11:50
  3. 314 mm setup
    By dannysport18 in forum Handling & Braking
    Replies: 8
    Last Post: 4th August 2011, 18:54
  4. my new 2 din setup
    By kman247 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 28th May 2010, 14:58
  5. Strange, Strange and Gardener
    By robintwall in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 25th January 2009, 18:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •