User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: 1.8 still not fixed!

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    confused 1.8 still not fixed!

    had my 1.8ls at vx last week cos it had the management light on and it was misfiring. they plugged it in and said it needed a dis pack,egr, air flow meter and a set of spark plugs- 4 things packed up at the same time??? ordered the bits off the net and changed them apart from the egr cos its only a year old. started it up and no change! still misfiring and the management light came back on. will egr fix the problem? rang vx and they told me to take it to be plugged in again cos it might just need resetting?? could it be the o2 sensor? any ideas much apprieciated cos i'm stuck and out of pocket

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Reset it yourself mate....unplug the battery for 20 min and replug it...you never know...might do the trick

  3. #3
    Regular Member
    Join Date
    Mar 2007
    Location
    lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs down

    cheers mate. just tried that but no joy. light still on and misfiring bad. back to vx then for more guesses and wasting of money!

  4. #4
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    sorry mate hope you sort it soon

  5. #5
    Regular Member
    Join Date
    Mar 2007
    Location
    lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    doesn't look good! driving the care to vx today, got about 5 miles and the car just cut out. tried to start it but no joy, so got it towed another 15 miles to the dealers(hard work). the mechanic tried for about half an hour to start it but no joy, it turns over and fires the odd time but won't idle or go over about 1000 revs. he found it has a spark and he played about with the new parts. in his opinion it is not electrical but its getting too much fuel or not enough. have to wait till next week to find out cos they're busy so its stuck there

  6. #6
    Regular Member Sundance's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Could be a number of things............. although you have changed most of them by the sounds of it. the 1.8 engine is does suffer ecu probs as well so be prepared for the worst!!

  7. #7
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ECU Ouch! hope is not that!

  8. #8
    Regular Member
    Join Date
    Mar 2007
    Location
    lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    what if it is the ecu. has anyone had one changed? how much did it cost? or has anyone got any guesstimates cos i'm getting worried now! is there a cheaper way than using vx or are they the only one's who can change for a new ecu?

  9. #9
    Regular Member Sundance's Avatar
    Join Date
    Jan 2007
    Location
    Scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    vx ecu is about £800................ just for the part, but there are places that will repair your one if you remove it and send it away, or you can get a second hand one as long as it has been reset!! hopefully though it wont come to that. do yu know what the diagnostic codes were?

  10. #10
    Regular Member
    Join Date
    Mar 2007
    Location
    lincolnshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no, all they said last week is that the scanner codes told them it was the dis pack,air flow meter and egr valve. when i took it yesterday they plugged it in but i don't think it would work - probably because they couldn't keep it running. how easy is it to remove the old ecu? will vx be able to pick this problem up easily or will they change half the engine before they find it costing even more!
    Last edited by bri.gsi; 25th January 2008 at 21:08.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jim Fixed it for this lad
    By Ben50n in forum Comedy & Humour
    Replies: 2
    Last Post: 3rd November 2012, 18:14
  2. I fixed me car
    By 900ss in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 17th January 2009, 13:26
  3. She Is Fixed
    By 21_03_sxi in forum Vectra C / Signum Car Chat
    Replies: 7
    Last Post: 12th January 2008, 22:15
  4. Fixed!!!!!!!
    By Signum_CDTI in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 12th December 2007, 17:15
  5. its fixed
    By ditchp in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 21st May 2007, 23:13

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •