User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Auto wipers - working but...

  1. #1
    Regular Member cheekylemon's Avatar
    Join Date
    Aug 2007
    Location
    Droitwich - Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Question Auto wipers - working but...

    I still can't get the auto window close thing to work.

    I figured as the auto wipers work OK, then the rain sensor should be fine, and the windows should close if the sensor detected rain. Nope, not a sausage.

    So, do you think the feature can be enabled/disabled like the auto-locking? Or maybe it needs a tech2 to figure it out?

    I've tried all combinations as well. Light rain, heavy rain, ultra sonics on, ultra sonics off. The next step I guess is to leave the windows open for 4 hours in the dry and see if they close (manual says it does this to prevent the rainsensor draining the battery).

    Any advice would be appreciated.

    Ta

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You need to double lock the car to enable the feature - in case you weren't aware.

  3. #3
    Regular Member cheekylemon's Avatar
    Join Date
    Aug 2007
    Location
    Droitwich - Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused

    Cheers Duncan, I did try that (saw it in another thread) but it didn't work. I even left it a while and went back to do it, still nothing.

    Must have a gremlin in there somewhere!

  4. #4
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, double lock with the alarm sensors off
    Now I need a turbo to keep up!

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You don't need to have the sensors off for it to work - or were you just meaning for testing purposes? I'm guessing the latter.

  6. #6
    Regular Member cheekylemon's Avatar
    Join Date
    Aug 2007
    Location
    Droitwich - Worcestershire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Big Sig, I did try that. In fact, I think I have done every combination there is!

    I would try removing the battery to see if that re-jigs something, but the sod I bought the car off never gave me the radio code. Must get that sorted before the battery dies or something.

    Oh well. I guess I will have to keep an eye on the weather forecasts in the summer!

    EDIT - was writing at the same time as Duncan, doh.

    Wont the alarm go off with the windows down and the sonics on?

  7. #7
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Duncan View Post
    You don't need to have the sensors off for it to work - or were you just meaning for testing purposes? I'm guessing the latter.
    Quote Originally Posted by cheekylemon View Post

    EDIT - was writing at the same time as Duncan, doh.

    Wont the alarm go off with the windows down and the sonics on?
    Yes, thats the only reason to turn them off, it annoys the neighbours!
    Now I need a turbo to keep up!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Auto wipers/rain sensor not working
    By Jonsey in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 11th April 2012, 22:11
  2. auto lights and wipers not working
    By vectragsi3.2 in forum Electrical & ICE (including SatNav)
    Replies: 10
    Last Post: 14th December 2011, 22:07
  3. Help needed - Auto dim mirror & poss auto wipers
    By mark_647 in forum Electrical & ICE (including SatNav)
    Replies: 3
    Last Post: 11th December 2009, 01:09
  4. Auto wipers.. and auto dimming mirror ?
    By Steven T Davies-Moss in forum Electrical & ICE (including SatNav)
    Replies: 27
    Last Post: 28th January 2009, 01:24
  5. Auto Dimming Mirror/Auto Wipers
    By lofty in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 22nd March 2008, 21:42

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •