User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 9 123 ... LastLast
Results 1 to 10 of 86

Thread: VXR - yeah right !!

  1. #1
    spoons
    Guest

    Default VXR - yeah right !!

    I'm having a bad day... in fact its going so badly, that I might hire myself out to jinx your enemys. Think of someone you really hate... phone me up and I'll go and visit them.

    So.... following this afternoon with my Jinxed car boot thread http://forum.vectra-c.com/showthread.php?t=38708

    I thought I would cheer myself up and use some G-forces to dislodge the bolt or mechanism before I take an axle grinder to it tomorrow morning

    Anyways.. I'm out for about an hour... driving home down the motorway at 70mph (of course) and the VXR decides to give me a taste of whats to come...... limp mode in the outside lane.....

    70.....

    60..... moved to middle lane

    50..... Hazzards on, moved to inside lane

    40..... moved to hard shoulder

    30.....

    20.....

    10..... Yeah, VXR POWER

    stop !!!

    Yellow Spanner Light..... Lorries whizzing past..... **** ****** ******* ****ING ****E CAR

    Car wont rev above a fart.... crawling along at 10 mph to get off the motorway (luckily I was 300 yards from the exit).

    Turned the car off.... then on.... and it came back to life... Albeit with a yellow spanner on the dash as a reward for my experience.

  2. #2
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Probably be a boost spike, you can get that with the map, switch off and on, and back to normal ...

  3. #3
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Bainie View Post
    Probably be a boost spike, you can get that with the map, switch off and on, and back to normal ...
    Now he tells him.......

    Yeah but at 70 mph in the outside lane,scary...........

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    get the codes read steve..only way to find out...perhaps one of the sensors went out of range..?.

  5. #5
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It needs a wee adjustment of the actuator.
    Happens usually on a cold day when you're pushing hard, I mean 120 in 5th and accelerating, quite funny when you know what it is but scares the ****e clean out of you first time.

    Tony will know what to do.

  6. #6
    spoons
    Guest

    Default

    Quote Originally Posted by glenboy View Post
    Now he tells him.......


    Oh Great !!

    Quote Originally Posted by In a states View Post
    Happens usually on a cold day when you're pushing hard, I mean 120 in 5th and accelerating
    Really....
    Quote Originally Posted by In a states View Post
    .....quite funny when you know what it is
    Thats exactly what I thought !! NOT

  7. #7
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by glenboy View Post
    Now he tells him.......

    Yeah but at 70 mph in the outside lane,scary...........
    If it was a boost spike he wasn`t doing 70mph in the outside lane *lol*

  8. #8
    Regular Member shippers's Avatar
    Join Date
    Jun 2007
    Location
    driffield
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Bainie View Post
    Probably be a boost spike, you can get that with the map, switch off and on, and back to normal ...

    I have not had one of these yet with my EDS map But it sound fun.

  9. #9
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cold weather causing limp home mode. So many turbo car users suffer once the temp goes below 4 degrees. All that nice cold dense air, you would think the cars would love it.

  10. #10
    Regular Member glenboy's Avatar
    Join Date
    Jul 2007
    Location
    Sunny Dartmoor
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Bainie View Post
    If it was a boost spike he wasn`t doing 70mph in the outside lane *lol*
    True....

Page 1 of 9 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yeah! I'm a daddy again!
    By Innes in forum General Chat
    Replies: 15
    Last Post: 5th October 2012, 10:46
  2. My new knob oh yeah
    By marc vectra sri in forum Vectra C / Signum Car Chat
    Replies: 21
    Last Post: 3rd October 2012, 07:15
  3. Courtesy car - oh yeah!
    By steve533 in forum Vectra C / Signum Car Chat
    Replies: 19
    Last Post: 4th January 2011, 13:25
  4. just a work car....yeah right oh.......
    By ditchp in forum The 'Off Topic' room
    Replies: 15
    Last Post: 22nd May 2010, 23:54
  5. MORE THAN(yeah more than anyone else!)
    By bigboynigs in forum Insurance Chat
    Replies: 11
    Last Post: 3rd May 2009, 09:24

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •