User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: Squeeky Poly V Belt?

  1. #1
    Regular Member
    Join Date
    Mar 2007
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused Squeeky Poly V Belt?

    Morning all,

    Ive got a 2.0 Turbo Sri 2004 Vectra with a squeeky Poly V belt - think thats how its spelt..(I only know this cause the dealer has told me... didnt have a clue what one was before) that apparently goes around the power steering, air con and alternator.

    It went in in October, I had the tensioners and rollers changed (but not the belt?!) for a lovely bill of £400.. and the problem was still there. The car went back in again, and I argued that for £6 they could have easily done the belt at the same time, so finally they agreed to do it labour free... this was just before christmas.. Now its doing it again!!

    Basically, when the car is warmed up its fine but on a cold start (even just a few hours in the work car park) and for about 10 mins you can hear a really annoying squeek!

    Does anyone know what could be causing it, or if its a common problem (also if its dangerous to the car.. dont fancy my engine blowing up!)

    Any advice would be much appreciated, Thank you!

  2. #2
    Regular Member BigP's Avatar
    Join Date
    Apr 2006
    Location
    Heated, Electric Recaro Leather
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi mate, check out these threads, sounds like the same problem:

    Loose Rattling Noise

    2.0 T Cold Starts

    HTH

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Your dealers are muppets for not changing the belt when they were doing that other work - completely idiotic on their behalf. It's npt the cause of the squeaking (see later in my post) but to not put on a new belt when they've got all the bits off is just dumb, completely dumb.

    BigP's links will help, as that is what it's likely to be - you'll see a bunch of my posts in there/the linked threads as it's an issue I've had crop up a couple of times.

    If it's twittering/sqeaking - which it is - then it won't be the tensioner, it'll be the alternator pulley (known problem). There was a modified part that needs to be fitted - info in those links of BigP's, or the threads linked off them.

    They should have been replacing the alternator pulley, instead of (or at least as well as) the tensioner. I also can't help thinking that £400 is a bit pricey for the work they've done. If it'd included the alternator pulley then maybe (just) as that part alone is over £100.

  4. #4
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine does this as well mate, it pi$$es me right off and changing the belt alone got rid of it for a few months. Will sort it eventually.

  5. #5
    Regular Member
    Join Date
    Mar 2007
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks for that will have a look on your posts now.. Actually meant to say, they did change the pulley aswell at the same time, so everything has been changed.

    Am i right in thinking that the alternator belt is different to the poly v belt? (well guess it must be!) what sort of cost is that to put right?

    And.. yep! they are muppets completely. He called me up (after the car went back in) and said 'Hello mr James, we've found the problem, you need a new v belt... £76.. then he had the nerve to tell me it was 98% labour because 'we've got to take it all apart!' like its my fault.. what a git. Ah well at least its nearly sorted :-)
    Thanks again for your advice!

  6. #6
    Regular Member mark1319's Avatar
    Join Date
    Apr 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    IIRC I called about the altenator pulley it was around £120 and VAT on top of that as well I think.

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by pjames.79 View Post
    Thanks for that will have a look on your posts now.. Actually meant to say, they did change the pulley aswell at the same time, so everything has been changed.
    Ah right, in that case the price isn't so bad then as, as above, the alternator pulley is over £100 alone. If they've changed everything i.e. belt, pulley and tensioner then you shouldn't have the squeaking noise still there.
    Quote Originally Posted by pjames.79 View Post
    Am i right in thinking that the alternator belt is different to the poly v belt? (well guess it must be!) what sort of cost is that to put right?
    No, it's the same thing. The Multi-V belt (it's correct name) loops around the water pump, alternator and air-con compressor.

  8. #8
    Regular Member
    Join Date
    Mar 2007
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks Duncan.. this is getting more confusing! just had a look on the other posts (sent earlier) and some really helpful bits. Happier knowing Im not the only one - and not going mad! do you think it is worth me booking it in again? bit worried this could be their green light to go 'ah well... you need this, this, this and this' and get slapped with a stonker of a bill if they're just blagging it

  9. #9
    Regular Member GoldenWonder's Avatar
    Join Date
    Dec 2007
    Location
    Durham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Does the alternator pulley issue affect the 1.9 CDTi as well? Mine does squeak for quite some time from cold, when hot it goes away.

    I found a temporary fix (as worked on my old Focus diesel) which is to spray a very small amount of WD40 on the belt. Works for quite a while!

  10. #10
    Regular Member
    Join Date
    Mar 2007
    Location
    Basingstoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah funnily enough I thought of that about 2 mins ago but didnt know if it was a good idea or not... just cause you cant hear it doesnt mean its fixed... sort of thing. I dont know either way so would be good to know!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poly Bushes
    By Paul_NI in forum Suspension, Wheels & Brakes
    Replies: 4
    Last Post: 25th July 2012, 09:41
  2. squeeky belt and lack of power
    By bower in forum Engine & Drivetrain
    Replies: 2
    Last Post: 13th June 2011, 12:57
  3. Poly bushes
    By tangoman in forum Suspension, Wheels & Brakes
    Replies: 5
    Last Post: 1st November 2009, 16:01
  4. poly bush
    By dominic32 in forum Handling & Braking
    Replies: 0
    Last Post: 14th September 2009, 10:32
  5. Z20NET Engine Poly-V-Belt/alternator pulley
    By moorlander in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 13th May 2009, 13:53

Visitors found this page by searching for:

squeeky poly v belt

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •