User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: Has Anyone Experienced problems with AFL yet?

  1. #1
    Regular Member gizmo10119's Avatar
    Join Date
    Jul 2005
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Has Anyone Experienced problems with AFL yet?

    As above, wondering if anyone has had any trouble with thier AFL?
    Mine packed up on friday and now have highly annoying fast flashing light on the dashboard!

    Be interested to hear if anyone has had thiers fixed/any common problems

    I have had condensation in the headlight which ithink has lead to my indicator problem ie the front off side indicator has corroded connections and does not work very often, yet they wont replace my headlight as it dries up after 20 mins with the lights on!

    Its going back this week so i will push for a new headlight i think!

  2. #2
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I sem to recall Cabby having a problem with his a few months back...

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yeah, cabby had problems with the level sensor on the rear arms and the rear wiring loom and the controller...all fixed under warranty..

    his lights would barely shine past the bumper at the time..

  4. #4
    Regular Member gizmo10119's Avatar
    Join Date
    Jul 2005
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh right thanks mark, the lights appear to shine normally they just dont turn anymore, could it be corroded connections?

    Basically ive still got the hump because they wouldnt replace my headlight from when my indicator packed up, i took it apart and found the corroded bulb holder and terminals, they were convinced it was a earth problem.
    I think they were being lazt as i beleive you have to take the headlight out to proerly get at the bulb holder, thats what i had to do which of course is bumper off time! a right pain in the rear!

  5. #5
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My left hand unit was consuming indicator bulbs for breakfast, so i rang my dealer and they ordered a new one and fitted within a week.

  6. #6
    spoons
    Guest

    Default

    No problems so far

  7. #7
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My brother drives taxis at the weekends and they have a vec estate with afl , they have had a lt of problems with the AFL ... It runs 24 hours a day though ..

  8. #8
    Regular Member
    Join Date
    Mar 2007
    Location
    home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Lighting Harness

    Yep,

    Had this problem drive a couple of miles and the light would go out the the flashinmg light on dash come on. Took it back to stealers, they said a bulb so changed said bulb. Low and behold next time a night drive 24hrs later went and again. This time I checked bulb nothing wrong so took it back, and told them it wasn't the bulb. They came back to me with the excuse of a harness. 9 weeks and still waiting, they have done something to get my lights working correctly as a short term fix. But they tell me the harness is not an off the shelve item, and it has to be rdered from Germany!!! How true I don't know?

  9. #9
    Regular Member IamtheStig's Avatar
    Join Date
    Nov 2005
    Location
    Somewhere in time
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the dash light coming on all the time even with out the lights on.... but this turned out to be the CIM which was done under the Q..

  10. #10
    Regular Member gizmo10119's Avatar
    Join Date
    Jul 2005
    Location
    Cambridgeshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well the car is in the dealers as we speak sat on the ramp with the front end off just to get the indicator bulb sorted out to start with, the holder is corroded but they cant seem to find it? (the corrosion that is) so god help me when they get on to the AFL problem.
    I see a lot of people have had problems with the lights going down or something, mine havent done that they just dont swing anymore!

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poll: Experienced cruise control problems?
    By stevedee3 in forum Vectra C / Signum Car Chat
    Replies: 268
    Last Post: 26th June 2013, 22:04
  2. Need a more experienced members hand
    By owen_999 in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 7th January 2013, 18:56
  3. Just experienced the Vectra understeer!!
    By mucklestone in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 30th September 2009, 21:21
  4. anyone lowered experienced this?
    By duncan2008 in forum Quick Photo Album
    Replies: 12
    Last Post: 17th June 2009, 21:32
  5. Has anyone ever experienced
    By GazVXLINE170 in forum Vectra C / Signum Car Chat
    Replies: 1
    Last Post: 1st June 2009, 21:05

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •