User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: A Couple Of Questions About My New Vectra

  1. #1
    Full Member RBH's Avatar
    Join Date
    Jan 2008
    Location
    Ecosse
    Post Thanks / Like
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)

    Default A Couple Of Questions About My New Vectra

    bought a new vectra - 2008 1.8 SRI

    question 1 - both 12 volt output plugs ( cigar lighter to me ) at the front and back have the wee transparency around it to illuminate at night - but they dont.
    Ive checked and theres no bulb or bulb holer in them - thus the front ashtray doesnt light either.

    HOW CAN I RECTIFY THIS - AND WHY DOES THE CAR NOT COME WITH THIS LIT UP?

    question 2 - ONLY ONE REAR FOG LIGHT AT THE DRIVERS SIDE.
    checked this also - the bulb holder has the bulb - but the drivers side has 6 wires going into the plug but the passengers side onlty has 5.

    Ive sorted this now and the car now has 2 rear fogs.........BUT AGAIN,WHY DID THE CAR ONLY COME OUT WITH ONE FOG LIGHT?

  2. #2
    Ex Vec-C Admin & Founder Bainie's Avatar
    Join Date
    Jun 2005
    Location
    60 Degrees North !!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by RBH View Post
    BUT AGAIN,WHY DID THE CAR ONLY COME OUT WITH ONE FOG LIGHT?
    Because you are just supposed to have the outside light on, so people can still see your brakelights etc ...

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the foglight is EU reg's i'm afraid..the option to wire both yourself is there, but to be sold in the EU then only the driverside one lights..

    the unlit powersocket rings could be fixed with retrofitted sockets, but thats just a bit of VX penny pinching...they light up on our 2007 car, so they must have been dropped recently..

  4. #4
    Regular Member
    Join Date
    Jan 2008
    Location
    Lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I could understand it if they had a different lamp housing on the left or no bulb but to produce a RHD loom different from a LHD loom seems mad.
    Last edited by vxvirgin; 1st February 2008 at 22:37.

  5. #5
    Regular Member deanos's Avatar
    Join Date
    Jul 2007
    Location
    UK
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The foglight thing confused me as well, when i checked the bulbs before my MOT i couldnt figure out why one wasnt working after about an hour of fiddling and swapping bulbs i gave up, thought it would fail until the mot tester told me otherwise, seems stupid to have a bulb in there but not wired up !

  6. #6
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    stupid reply but have you turned your lights on when trying fag lighter lights and ash tray light

  7. #7
    Full Member RBH's Avatar
    Join Date
    Jan 2008
    Location
    Ecosse
    Post Thanks / Like
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by vectrac20tsri View Post
    stupid reply but have you turned your lights on when trying fag lighter lights and ash tray light
    LOL..............neither front or back lights up buddy.............theres no bulb holder connected to them.

  8. #8
    Regular Member DennisTheMenace's Avatar
    Join Date
    Feb 2006
    Location
    Dorset
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You only get illuminated fag lighters if you have the shmokers pack .

    thinking about it my ash tray is illuminated but not the sockets

  9. #9
    On a Sabbatical
    Join Date
    Dec 2007
    Location
    south wales
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    my back fag lighter just has a cap over it but my ash tray lights up and front fag lighter does,mines a 53 plate 2.0tsri

  10. #10
    Full Member RBH's Avatar
    Join Date
    Jan 2008
    Location
    Ecosse
    Post Thanks / Like
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    29 Post(s)
    Tagged
    0 Thread(s)

    Default

    mines is brand new...........no lights in the 12 volt sockets or the ashtrays.

    according to vx,its " penny pinching "

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. couple of questions
    By vec150 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th February 2013, 17:32
  2. Couple of I.C.E questions
    By Deann in forum Electrical & ICE (including SatNav)
    Replies: 8
    Last Post: 19th February 2012, 17:39
  3. Couple of questions
    By Pete1nlancs in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 6th September 2010, 20:14
  4. Just got a vectra couple of questions
    By abhinn in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 14th April 2009, 20:37
  5. Couple of small mods (Pics) and a couple of questions
    By bigdan in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 30th January 2009, 18:18

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •