User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Weird noises

  1. #1
    Regular Member
    Join Date
    Dec 2005
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Weird noises

    My 3.2 V6 Elite 2003 model has been to Vx and had the warranty work done to rectify the bushings/mounts front and rear. Blooming quick in a straight line!

    However, When driving the car over speed bumps (even dead slow), I get a creaking noise from front of car. When turning the steering wheel at very low speeds (3 point turns for example), you can hear a groaning noise from front of car.

    Now, engine is quiet, but you can hear a whirring noise from engine. Then, engine vibration seems to be coming through the car as if it's misfiring. You hold the wheel or put your arm on arm rest and you can feel a regular misfire (very slight) come through.

    Of course, car is still under warranty, so back to Vx. Just wondered whether engine/suspension/steering noises were something that others on with 3.2 had faced before?

    Cheers.

  2. #2
    Regular Member C19_CJB's Avatar
    Join Date
    Jun 2005
    Location
    Beverley, East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I beleive the sound your talking about is a common fault with the front spring seats... click here ... I had the same problem with my LS, Vxl sorted it under warranty no problem.

    As for the mis-fire I haven't got a clue as I only have a ickle 1.8!!

    HTH

    Chris.

  3. #3
    Regular Member
    Join Date
    Dec 2005
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers, but spring seats have already been done. Do they go faulty after a year?

    Quote Originally Posted by C19_CJB
    I beleive the sound your talking about is a common fault with the front spring seats... click here ... I had the same problem with my LS, Vxl sorted it under warranty no problem.

    As for the mis-fire I haven't got a clue as I only have a ickle 1.8!!

    HTH

    Chris.

  4. #4
    Regular Member C19_CJB's Avatar
    Join Date
    Jun 2005
    Location
    Beverley, East Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by v6_elite
    Cheers, but spring seats have already been done. Do they go faulty after a year?
    Not sure mate.... I only had mine done a couple of months ago.

    Could it be the radiator mounts??

  5. #5
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    could be the front radiator bushes/mounts?

  6. #6
    Ex Vec-C Admin & Founder Graeme's Avatar
    Join Date
    Jun 2005
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by C19_CJB
    Not sure mate.... I only had mine done a couple of months ago.

    Could it be the radiator mounts??


    i should really read all the replies lol

  7. #7
    Regular Member
    Join Date
    Dec 2005
    Location
    London
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    had the radiator mounts done too.

  8. #8
    Regular Member
    Join Date
    Jun 2005
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    my radiator mounts had to be done twice in 12 months. (first and second service)

    the bloke said the second set of mounts were different to the original replacements (modified apprarently).

    suffice to say it sorted the creaking out.

    g

  9. #9
    Regular Member
    Join Date
    Aug 2005
    Location
    Tyrone (N.I)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i think i've got the same probs as you. Mine creaks like mad when going over the speed bumps to my house. Took it vx 4 times and has to go back for more work!First time it went in they played with the tail gate, Second time the replaced the radiator mounts, Third time they greased the anti-roll bar bushings (i think), Fourth time in they just took it for a test drive so the servicing manager could hear the noise (he said he never heard anything like it before) and now they have ordered new bushings and anti-roll bar so i will see if that does the job. fingers crossed it will.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 3.2 gsi noises
    By noudder72 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 2nd February 2011, 19:05
  2. weird noises from front suspention
    By bai1ey in forum Suspension, Wheels & Brakes
    Replies: 3
    Last Post: 25th January 2011, 14:11
  3. Odd noises..?
    By bigdave1701 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 26th May 2010, 22:36
  4. Weird noises when starting cold.
    By markmcc in forum Insignia Chat (READ ONLY)
    Replies: 16
    Last Post: 28th August 2009, 23:18
  5. weird noises
    By stuee in forum Engine & Drivetrain
    Replies: 3
    Last Post: 24th December 2008, 18:29

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •