User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: 1.9 cdti Unknown part

  1. #1
    Regular Member bgm46's Avatar
    Join Date
    Sep 2006
    Location
    South Queensferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 1.9 cdti Unknown part

    Hi all,

    The part is located at the front of the engine bay to the left of the battery cover.
    It says VAC on it. I am assuming it is a pressure switch.
    The problem is i have a small air leak from it, does anyone know if this will
    cause any probs?
    Cheers,
    Brian

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got a picture of it?..

  3. #3
    Regular Member bgm46's Avatar
    Join Date
    Sep 2006
    Location
    South Queensferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Give me five, will take one

  4. #4
    Regular Member bgm46's Avatar
    Join Date
    Sep 2006
    Location
    South Queensferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Fisrt time uploading an image so hopefully works!!

    http://i264.photobucket.com/albums/ii178/bgm46/Part.jpg

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    That white bit with the hoses?
    Now I need a turbo to keep up!

  6. #6
    Regular Member bgm46's Avatar
    Join Date
    Sep 2006
    Location
    South Queensferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep

  7. #7
    On a Sabbatical VauxVeteran's Avatar
    Join Date
    Mar 2006
    Location
    Nicking Ya Dinner.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Where does the hose go to?

  8. #8
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    member of the smoke patrol 230bhp+
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it goes to the wastegate

    it keeps the wastegate closed if you get a leak you may find that your turbos starts to over boost

    you really need to fix it

  9. #9
    Regular Member bgm46's Avatar
    Join Date
    Sep 2006
    Location
    South Queensferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    http://i264.photobucket.com/albums/i...46/Part2-1.jpg

    Hose marked with Green goes under the car, other can be seen going into the the silver pipe on top of engine

  10. #10
    Regular Member bgm46's Avatar
    Join Date
    Sep 2006
    Location
    South Queensferry
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks a lot for the info, will do a temp repair and get a replacement ordered up.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2 Part Clutch Kit 1.9 cdti
    By platty in forum Engine & Drivetrain
    Replies: 14
    Last Post: 26th February 2012, 20:48
  2. unknown valve
    By iwtand in forum Engine & Drivetrain
    Replies: 20
    Last Post: 30th January 2012, 19:38
  3. unknown fault
    By alexgrfc in forum Engine & Drivetrain
    Replies: 4
    Last Post: 14th August 2009, 21:30
  4. Unknown fault????
    By bigpaw35 in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 2nd August 2009, 19:35
  5. cdti engine part??
    By the-wizard in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 23rd December 2007, 19:40

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •