User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Site trouble ???

  1. #1
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Site trouble ???

    Is this site running like a tw*t tonight or is it my computor. click on a thread, does note pick it up when it does eventually decide its gonna play i get a message saying the page cant be displayed. GRRRRRRRRR!!!!

  2. #2
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    yup its playing silly ******s...

    me too mate

  3. #3
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Now read other peoples threads there obviously is a problem,oops.

  4. #4
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yep, I posted one thread three times, he he he

  5. #5
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    World of technology. I've had a few problems. But it's not the first time.

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    had it here as well....

    dumped all my cookies and temp internet files and it's been fine since..

  7. #7
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ive been getting problems over the last few weeks

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    D has had a 'word' with the hosts...

    seems to be running fine now..fingers crossed

  9. #9
    Regular Member Gr4eme's Avatar
    Join Date
    Feb 2007
    Location
    Durham
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Much better at the moment, fingers crossed, i was nearly ready to throw the towel in at tea time.

    Nice one D

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What next Fan trouble
    By nokiaman1978 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 27th November 2011, 20:00
  2. Fan trouble
    By xf8u39 in forum Bodywork & Interior
    Replies: 3
    Last Post: 18th March 2011, 19:06
  3. Am I in trouble?
    By Happy Girl in forum General Chat
    Replies: 49
    Last Post: 1st July 2010, 12:59
  4. Car trouble
    By Guyver1 in forum Vectra C / Signum Car Chat
    Replies: 0
    Last Post: 17th September 2009, 18:26
  5. I'm in trouble !!!
    By FIL 4822 in forum General Chat
    Replies: 19
    Last Post: 12th April 2009, 23:36

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •