User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: forum connection problems

  1. #1
    Regular Member BIG NEIL's Avatar
    Join Date
    Oct 2007
    Location
    Back in Belfast!!!!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Thumbs down forum connection problems

    i have been havin some connection problems recently on this site,the recent one said data base error.
    just wondering is anyone else experience the same or could it be my internet connection

  2. #2
    On a Sabbatical
    Join Date
    Jun 2005
    Location
    Failsworth, Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yes matey, everyone!

  3. #3
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have been known to double post too.

  4. #4
    Regular Member BIG NEIL's Avatar
    Join Date
    Oct 2007
    Location
    Back in Belfast!!!!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by ed taylor View Post
    I have been known to double post too.
    the only reason i did was because the fooken connection went just as i post the thread and did not know if it had went on!!

  5. #5
    Regular Member MissI500's Avatar
    Join Date
    Jan 2007
    Location
    Northants
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Had same problem half hour ago hun x

    So now i have two posts in different forums of same topic x

  6. #6
    Regular Member BIG NEIL's Avatar
    Join Date
    Oct 2007
    Location
    Back in Belfast!!!!
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by MissI500 View Post
    Had same problem half hour ago hun x

    So now i have two posts in different forums of same topic x

    lol sorry missed your post or i would not be in this mess!!!!

    help admin sort this mess even the smiles are affected now

  7. #7
    Regular Member fenderguitar's Avatar
    Join Date
    Jul 2007
    Location
    Portadown Co. Armagh N. Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Still happening

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pioneer Headunit - Connection Problems
    By pshankland in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th July 2012, 21:35

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •