User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: error code for a 3.0cdti

  1. #1
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default error code for a 3.0cdti

    My Signum has beeen popping into limp home mode all day today ( 7 times in all ).... bit of a bummer when trying to get to edinburgh and back!..

    got the rac out for the first instance as a reboot of the car didnt work

    the only code they could find was C3800 which meant nothing to them..

    their tech chaps said it may be something to do with the brake pedal switch not popping out properly after depressing meaning that the ect thinks that the brakes are on whilst you are accellerating.. but weren't sure....

    the further 5 times it limped, a swift stop and restart sorted it out....

    anyone able to shed any light on the code or the problem?

    Its starting the get to the point where I cant trust the vehicle on any long runs....

    It was serviced last month and the stealers said they couldn't find anything wrong even tough it was limping for fun at that point as well!

  2. #2
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Take it back to them with the error code and get them to sort it correctly this time!
    Now I need a turbo to keep up!

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well, the C is a chassis code.. so it's not a powertrain fault....

  4. #4
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, thats the plan...

    I don't think it's engine related at all.. - going to be one of those hard to find niggles....

  5. #5
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    booked in tomorrow.... apparently theres a recall on the transmission vent hose as well which I hadn't recieved anything about!

  6. #6
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well what a surprise, they couldnt find anything wrong with it!

    its gone back in yesterday for some vigorous testing for the next few days..

    and I've got a vec sri estate to run around in.... its sooo slow lol....

  7. #7
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Got the siggy back yesterday... luckily it did the problem to the service manager who had had the car for that past few days... the tech2 recorded a loss in fuel pressure..

    They has to talk to vx to find out what the problem may be....

    vx recommended that the ecu firmware be downgraded to a lower version as this problem had occurred before with the latest version loaded on other vehicles!

    but if the problem persists then its going to be a new diesel pump needed at a whopping cost of 1600 quid!

    that seems a little excessive dont you think?

  8. #8
    Regular Member shan's Avatar
    Join Date
    Dec 2006
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad it's hopefully sorted. And your back in the Signum.
    Finger's crossed.

  9. #9
    Regular Member
    Join Date
    Dec 2006
    Location
    Portadown, N.I.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by bruceybonus View Post

    but if the problem persists then its going to be a new diesel pump needed at a whopping cost of 1600 quid!

    that seems a little excessive dont you think?
    Not for Vx prices that seems to be about right. Fuel pumps are very expensive items. There are places that can recondition your pump for a lot less though.

    Tim

  10. #10
    Regular Member bruceybonus's Avatar
    Join Date
    Jun 2005
    Location
    Preston Area
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    glad I got an extended warranty thing! otherwise it would be going sorn lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Error code reading and code readers
    By Ben50n in forum Engine & Drivetrain
    Replies: 14
    Last Post: 27th August 2012, 16:43
  2. P0301 code only and V6 3.0cdti
    By med09 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 1st April 2011, 18:01
  3. error code
    By frag45 in forum Troubleshooting
    Replies: 16
    Last Post: 29th December 2010, 14:39
  4. Error code help
    By Cat_J in forum Troubleshooting
    Replies: 1
    Last Post: 18th January 2010, 17:48

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •