User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Spanner Light

  1. #1
    Regular Member Stevie-B's Avatar
    Join Date
    Mar 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner Light

    The spanner light came on and the car went into 'limp mode'. So I re-set the service interval and noticed as I was waiting for the ecu to re-set that a 21.00 was displayed below the spanner symbol. Has anyone seen this before?

    Also rang a local garage who can read CAMBUS and he told me because I re-set the service interval no fault codes would be stored is this true? I could'nt keep it in limp mode.....

  2. #2
    Regular Member DeanF's Avatar
    Join Date
    Nov 2007
    Location
    Staffordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stevie-B View Post
    The spanner light came on and the car went into 'limp mode'. So I re-set the service interval and noticed as I was waiting for the ecu to re-set that a 21.00 was displayed below the spanner symbol. Has anyone seen this before?

    Also rang a local garage who can read CAMBUS and he told me because I re-set the service interval no fault codes would be stored is this true? I could'nt keep it in limp mode.....
    Isn't the 21.00 that was displayed the Max mile Service interval before the service light/icon is displayed in the Tacho, Telling you to get it serviced.
    I believe if you hold it in for longer it will then jump up another 10 to 31 Etc..

    Did it drive like it was in Limp Home mode ??

    Dean

  3. #3
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    As far as I know, the only way to cure limp home mode is to cure the problem that's causing it!

  4. #4
    Regular Member v6diesel's Avatar
    Join Date
    Dec 2007
    Location
    Southampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Stevie-B View Post
    The spanner light came on and the car went into 'limp mode'. So I re-set the service interval and noticed as I was waiting for the ecu to re-set that a 21.00 was displayed below the spanner symbol. Has anyone seen this before?

    Also rang a local garage who can read CAMBUS and he told me because I re-set the service interval no fault codes would be stored is this true? I could'nt keep it in limp mode.....
    Apologies for the stupid question as its probably been covered a load of times before, but how do you reset the ECU and service interval? are special tools needed ??

    Thanks

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the ECU can be reset by the simple job of removing a battery lead for 10 mins, then reconnecting.. all old fault codes will be deleted and only current ones remain..

    to reset the service interval, press down the brake pedal and hold, press the trip reset on the speedo and hold, turn ignition key to posn2 and after about 10 seconds the display in the speedo will change to show the new service mileage....turn off ign and release the button and pedal..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •