User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: My Auto has developed a serious problem!

  1. #1
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Exclamation My Auto has developed a serious problem!

    Right Guys,

    Hopefully someone can help.

    On friday night on the way home from a meeting in bradford I was sat at a set of lights with my foot on the brake, then when the lights changed I went to go and the car kept kangerooing up the street

    No warning lights came on and the engine sounded normal, so i limped around the corner and turned the ignition off and then back on, guess what in ran fine

    Well even worse tonight I was doing 70mph on a dual lane carriage way when bang out of no where the car wouldnt engage gear so quickly changed to semi-auto and that wouldnt work either.

    Had to put my hazards on and pull into the first lane whilst cars swerved to avoid me, turned the car off and re-started and it worked!

    Does anyone have an idea on what this could be as the ecu doesnt pick up a fault and the engine runs normal.

  2. #2
    Regular Member j13hdb's Avatar
    Join Date
    Jan 2007
    Location
    Nottingham
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    How's your rad water? If low look at previous links!

  3. #3
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by j13hdb View Post
    How's your rad water? If low look at previous links!

    What links, do you mean threads?

    Hows is this linked?

  4. #4
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right,

    Just searched back over other threads and it looks like it could be the gearbox issue.

    The header tank has heavy green residue on the bottom and the coolant has gone from a nice pink to a greeny - pink colour.

    Is this the start of a gearbox failure?

  5. #5
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep,that sounds fairly ominous! Another gearbox failure on a tuned car! Is it still under warranty?

  6. #6
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep, still got a year and a half left.

    Its only had the BSR for less than a month, but if thats the case I will certaintly want a refund from BSR!!!

  7. #7
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Well it's not really the fault of BSR because like so many other engine tuners they don't ask you whether or not your drivetrain can take the extra power and they certainly won't find out for you if it can or not!

    I'm not sure what auto gearbox is fitted to the 1.9 CDTI.It needs to be rated for at least 400Nm of torque with a tuning box fitted.

    Make sure you take the tuning box off when you limp it back to the stealers.

  8. #8
    Regular Member mushy2007's Avatar
    Join Date
    Jul 2007
    Location
    Liverpool
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    No its not the fault of BSR, however if their offering the tuning package with 412nm of torque and the gearbox cant take it, surely they shoud warn you.

    I'll take it in Monday morning and remove the map before.

    I'll keep the site up-todate on whats wrong.

    This is my second car thats now developed problems, my 54 reg 2.2 direct was plagued as well.

  9. #9
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by mushy2007 View Post
    No its not the fault of BSR, however if their offering the tuning package with 412nm of torque and the gearbox cant take it, surely they shoud warn you.

    I'll take it in Monday morning and remove the map before.

    I'll keep the site up-todate on whats wrong.

    This is my second car thats now developed problems, my 54 reg 2.2 direct was plagued as well.
    I take it you're no gonna tell VX you fitted a tuning kit?LOL

    Hope you get it sorted.

    Gazza4

  10. #10
    On a Sabbatical
    Join Date
    Aug 2006
    Location
    EVERYWHERE
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I think it could be this one,which is only rated at 280 ft/lbs (approx 375 Nm) torque capacity.

    http://www.worldcarfans.com/2050825....peed-automatic

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my signum has developed a leak
    By elite lee in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 10th July 2011, 14:44
  2. 3.2 Auto Box Problem.. I think!!... Help!
    By VinnyPeewee in forum Engine & Drivetrain
    Replies: 27
    Last Post: 29th May 2009, 14:18
  3. Who has developed the Insignia diesel ?
    By baard in forum Insignia car chat
    Replies: 13
    Last Post: 5th March 2009, 00:03
  4. Dti Developed Horrible Rattle
    By craigbarlow18 in forum General Chat
    Replies: 3
    Last Post: 9th November 2008, 00:21
  5. Developed a squeak!
    By matth42 in forum Suspension, Wheels & Brakes
    Replies: 2
    Last Post: 13th February 2008, 14:38

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •