User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 8 of 8

Thread: spanner light

  1. #1
    Regular Member PeteRs's Avatar
    Join Date
    Dec 2007
    Location
    here or there
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default spanner light

    1.9CDti 150
    is the spanner light supposed to come on with ignition then go out straight away as mine does or should it not light up at all thanks

  2. #2
    Regular Member DeanF's Avatar
    Join Date
    Nov 2007
    Location
    Staffordshire
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by PeteRs View Post
    1.9CDti 150
    is the spanner light supposed to come on with ignition then go out straight away as mine does or should it not light up at all thanks

    What year & model of car ??

    Normally illuminates to bring to your attention an issue. Continuous issue light on permanently, Stored fault code & illuminates before startup & then goes out.

    All though i have had a funny issue tonight here
    http://forum.vectra-c.com/showthread...t=regeneration

    Dean

  3. #3
    Regular Member PeteRs's Avatar
    Join Date
    Dec 2007
    Location
    here or there
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    mines 2005 1.9 CDTi hatch it does the same comes on with ignition then disappears theres no loss of performance or anything else but i have just serviced the car myself dont know if this is related would'nt thought so ta

  4. #4
    Regular Member danceade's Avatar
    Join Date
    Oct 2007
    Location
    stoke on trent
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Mine did the same thing back in November. I normaly put bp regular diesel in but on this occasion the garage had no diesel so the next garage I went to was Total and by accident put their super diesel in as soon as I started the car the spanner light came then went off after a couple of secs it took about 4 weeks for it to go off altogether it hasnt happened since

  5. #5
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by PeteRs View Post
    mines 2005 1.9 CDTi hatch it does the same comes on with ignition then disappears theres no loss of performance or anything else but i have just serviced the car myself dont know if this is related would'nt thought so ta
    It's just registered a fault, and the light that comes on when you start up ( but then goes) is just a reminder of the stored fault....unless it's permanently lit, performance shouldn't suffer..

  6. #6
    Regular Member PeteRs's Avatar
    Join Date
    Dec 2007
    Location
    here or there
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    well the light has disappeared now should i bother finding out what the fault is or just leave alone ta

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    leave it be, unless it comes back on again....

  8. #8
    Regular Member PeteRs's Avatar
    Join Date
    Dec 2007
    Location
    here or there
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    ok thanks mate

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Problems with Air bag light, ABS, Anti Skid & Spanner light
    By WeDesign in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 4th December 2012, 21:23
  3. Should I Have A Spanner Light aswell as an Engine Light on My Signum?
    By StreetDragster in forum Engine & Drivetrain
    Replies: 16
    Last Post: 18th August 2012, 11:57
  4. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  5. spanner light then engine management light
    By learoy69 in forum Engine & Drivetrain
    Replies: 10
    Last Post: 12th March 2010, 20:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •