User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: Problem with wipers

  1. #1
    Regular Member vockycdti's Avatar
    Join Date
    May 2007
    Location
    stoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Problem with wipers

    hi all can you help,

    have a 54 plate sri and my passenger side wiper has stopped working but my drivers side one is fine.......is it the motor?

    any help greatly received cheers guys

  2. #2
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    nope.. it's the linkage....£55+vat from VX and then follow SteveH's 'how-2'...easy DIY at home..

  3. #3
    Regular Member shadyone's Avatar
    Join Date
    Nov 2007
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Very Spooky, Mine went as well this afternoon, New Linkage Required by all accounts, approx £70 if you can fit it yourself.

  4. #4
    Regular Member justyb's Avatar
    Join Date
    Jul 2007
    Location
    wigan
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    no defo the linkage common problem m8

  5. #5
    Regular Member HappyHarry's Avatar
    Join Date
    Jan 2007
    Location
    Wolstanton, Newcastle-under-lyme.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The one you are looking for when you go shopping has the white ball joints. It's the ones with the brown joints that fail.

    If it's a 54 plate, it may be a warranty job..Check before shelling out.

  6. #6
    Regular Member vockycdti's Avatar
    Join Date
    May 2007
    Location
    stoke
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    thanks for your help guys, big help top site

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Problem with wipers
    By Jonathan Barclay in forum Vectra C / Signum Troubleshooting
    Replies: 1
    Last Post: 24th July 2010, 23:49
  2. Wipers problem vectra 150 sri
    By NAYLAD in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 29th November 2009, 12:02
  3. front wipers problem
    By big rich in forum Bodywork & Interior
    Replies: 6
    Last Post: 6th January 2009, 21:48
  4. 2003 ZC vectra: Horn, wipers, indicater and light problem
    By oz-tomm in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 22nd August 2008, 15:11
  5. 2003 ZC vectra: Horn, wipers, indicater and light problem
    By oz-tomm in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 18th August 2008, 07:39

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •