User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: spanner light come on every time i start car ?

  1. #1
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    confused spanner light come on every time i start car ?

    a symbol of a car with a spanner thru it comes on every time i start car then goes off after a few minutes does this just mean i need a service?

  2. #2
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by stepheng View Post
    a symbol of a car with a spanner thru it comes on every time i start car then goes off after a few minutes does this just mean i need a service?
    Possible fault in engine, if the car is not reducing its power output then there is not too much to worry about. If there is no evidence of power reduction, then the fault may clear after 25 engine starts.

    Gazza4

  3. #3
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the car seems to be running ok is there a way to reset the light yourself after a service

  4. #4
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by stepheng View Post
    the car seems to be running ok is there a way to reset the light yourself after a service
    If the light keeps coming on take to a dealer or mechanic, usually the light will stop coming on after 25 starts of the engine - according to people on this forum who have had this trouble. I have had the light on once.

    BTW the service light is and oil can with a spanner through - may sound stupid but double check if that is what it is. I have this on just now myself, goes out once the engine starts. You can reset it yourself if that is the light that has come on.

    Have a look at both threads:

    http://forum.vectra-c.com/showthread...rvice+interval


    If you want to reset:

    http://forum.vectra-c.com/showthread.php?t=30344

    As stated in the threads if you reset your service light, MAKE SURE:
    - YOU NOTE THE MILES YOU RESET THEM!

    - BEFORE HAND YOU KNOW WHEN YOUR NEXT SERVICE IS DUE: IF IN DOUBT GET THE CAR SERVICED AND GET THE SERVICE INTERVAL RESET.

    I hope this is some help.

    Gazza4

  5. #5
    Full Member Big Sig's Avatar
    Join Date
    Aug 2006
    Location
    Is a very naughty boy
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yep the spanner light is telling you it has recorded a fault code. It will go after 25 starts or so. Only if it stays on is it still an active fault.
    Now I need a turbo to keep up!

  6. #6
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Faulty glow plug.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner light 'still' on before start up
    By DG01 in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 3rd May 2012, 22:57
  2. spanner light on at start up
    By 6009tristanb in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 13th November 2011, 23:57
  3. Spanner light on start up
    By mikey362 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 12th September 2011, 13:41
  4. Spanner Light on first start..
    By Vizzeh in forum Engine & Drivetrain
    Replies: 13
    Last Post: 3rd April 2011, 14:25
  5. Car/Spanner light on start up????
    By goosey_1976 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 8th February 2010, 12:00

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •