User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 6 of 6

Thread: veccy b problem

  1. #1
    Regular Member rob888's Avatar
    Join Date
    Oct 2007
    Location
    lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default veccy b problem

    friend's key fob has stopped working - battery dead we think, so he has to manually unlock but alarm keeps going off and only way to stop it is to start engine...is there another way as its ****** annoying.

    is there also away of arming the car when locking??

  2. #2
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default



    does the red light on the fob still light up if you press it ?????

    when un locked go in the car from the passenger side and press down
    the door button on the drivers side and then shut the passenger side
    door and it shud be locked,try that and let us know
    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  3. #3
    Regular Member rob888's Avatar
    Join Date
    Oct 2007
    Location
    lincs
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    no no no!!

    fob is dead hence why assume battery, car has central locking but when you unlock the alarm goes off as soon as open door

  4. #4
    Regular Member Swatty's Avatar
    Join Date
    Jul 2006
    Location
    greenock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    You need to change the battery and re-code the key.

    Turn the ignition on (don't need to start) and hold down the lock button on the key 5 secs - that should re-code the key (central locking etc. should be back to normal)

    Best of luck

  5. #5
    Full Member andy.l's Avatar
    Join Date
    Jun 2005
    Location
    Wirral / ellesmere port
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by rob888 View Post
    no no no!!

    fob is dead hence why assume battery, car has central locking but when you unlock the alarm goes off as soon as open door


    yeah i know it has central locking but try and locking the drivers door on central locking then as you get out the passenger door push down the button if its not down then close the door then it shud be secure,then open the drivers door with the key and see if it goes off,theres no other way to bypass the alarm as far as i know from experience but try it and see if it works
    2011 insignia elite tourer 2.0 cdti 160 manual,silver

  6. #6
    Admin plasma's Avatar
    Join Date
    Mar 2006
    Location
    On the Forum
    Post Thanks / Like
    Mentioned
    143 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    143 Post(s)
    Tagged
    0 Thread(s)

    Default

    I can tell ya how to disconnect it if u want. Lemme know and I will pm you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Drosser Veccy B old hand Veccy C virgin
    By drosser in forum Introduce yourself.
    Replies: 6
    Last Post: 27th November 2012, 06:42
  2. Replies: 13
    Last Post: 28th March 2010, 16:27
  3. New Veccy SRi: Spring Problem HELP!
    By barkzz in forum Suspension, Wheels & Brakes
    Replies: 18
    Last Post: 29th March 2009, 20:18
  4. Veccy C autobox problem
    By Del in forum Troubleshooting
    Replies: 13
    Last Post: 8th October 2008, 16:12
  5. Veccy C 3.2l V6 ECU problem (?) in Australia
    By Tfer in forum Engine & Drivetrain
    Replies: 9
    Last Post: 22nd January 2008, 00:21

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •