User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: What a start to the year!

  1. #1
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default What a start to the year!

    Had a great start to the year

    Got to the car at 6am this morning to go to work, turn the key....nothing

    Great that's all I need, car has already got to go in to dealers to sort out sticking / seized rear caliper

    Call the breakdown service, there within the hour as said. Started with boost pack.
    "Don't turn it off or stall it" Oh great I thought...New battery required.
    Drove all the way to work, turned off when I got there, tried again...nothing.
    (glad I didn't stall it)


    Thought Today was already cr@p, wife rang me.....her car wouldn't start
    Sounds like that needs a battery, we only used it yesterday

    I think I've had enough of the year already

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    Lets hope they can sort it for you , On a positve note. The year can only get better.

  3. #3
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    18 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    hmmmmmmmmmmm there must be summit in the air........Jan went to get her corsa out the garage yesterday....car woudn,t start.....she manage to get it started after 5mins of trying tho.
    must be the aliens starting their newyear flybys and shorting batteries

  4. #4
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Staying with friends in Cornwall at the moment. The postie has just hit my wheelarch with his van.
    Fortunately just some paint from his van on my wheelarch, big dent in his front wing though!!

  5. #5
    Regular Member Nidge's Avatar
    Join Date
    Mar 2007
    Location
    West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Definately something in the air. At the beginning of December I came out to my car after finishing a 14hr nightshift. Turned the ignition,,, and nothing but a click. Managed to get a jump start so I could get home. Obviously the battery was up the spout and was replaced later that day, and all fine since. I did check the original battery and with the engine running all the voltages were correct, but when the engine was off and negligable load on the battery the voltage steadily fell from 12.4Volt down to 10Volt in the space of a few minutes. They say the batteries are good for about 4/5 years so I wonder if VX have hidden some form of timed self destruct device in their parts.

    Regards


    Nidge

  6. #6
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    My battery failed a couple of Sundays ago funnily enough. 3yrs 6 months old.

  7. #7
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have always said that VX have a self destruct chip in certain parts of the cars, 60K or 3 years, BANG.........so many have gone that way, always within sight of those margins.

  8. #8
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    only just found this thread ian, hope your luck changes mate, that is 3 now.........................
    Midlands Mod Shop - NFFC.

  9. #9
    Regular Member Stuarty's Avatar
    Join Date
    Dec 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I feel i have been lucky im away for two weeks of the month and not once has my veccy failed to start.

  10. #10
    On a Sabbatical
    Join Date
    Jan 2007
    Location
    Cirencester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    bit like my van this morning, wouldnt bl@@dy start, typical

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. my first year with the vec C
    By mccluskey119 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 4th December 2010, 17:50
  2. Cars dead. Won't start. Fan runs when it would start.
    By baz_rochdale in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 14th September 2010, 22:34
  3. New Year, New Start!
    By Caterman in forum General Chat
    Replies: 19
    Last Post: 10th January 2007, 14:02
  4. Im not having a good start to the year!
    By welshy in forum General Chat
    Replies: 7
    Last Post: 3rd January 2007, 19:03

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •