User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: engine management light

  1. #1
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Unhappy engine management light

    can anyone help!.i have a signum 2.0t which has the bsr remap.the other day the engine management light came on,dropping the power.i think this is the limp home mode if im not mistaken.having stopped and re-started all was well for a while and then the same thing happend again.i decided to revert the car back to the standard tune and took it to my local dealer.had the car checked and could not find any faults!.got the car back home and re-loaded the remap.car ran ok for a while then started acting up yet again.spoken to pfs and they dont seem to think the problem lies with the remap.does anyone have any ideas please.

  2. #2
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sorted the engine management light problem,been to my local vx dealer and they have installed an updated ecu program,seems to be fine now!.also had the radiator bushes done at the same time,happy once again.

  3. #3
    Regular Member ion's Avatar
    Join Date
    Aug 2005
    Location
    walsall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad its sorted mate, its scary when that light comes on.

  4. #4
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    your not kidding mate,lucky its still get plenty of warranty left!

  5. #5
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Glad it's sorted Gary. I was going to say that I've not had any issue with the remap so far.

    Did the remap go straight in after the ECU upgrade, or did you need to read the car and send the file to BSR?

    D

  6. #6
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi duncan,i spoke to pfs before i reloaded the software and they said no problem.thats the beauty of of this system,let vauxhall do the updates then
    reinstall .well happy now.car runs perfect once again phew!never did suspect the ppc,but obviously makes you think.

  7. #7
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    So did you need to read the new software from the car to the box and upload it to PFS for them to tweak the remap - or did it just tune as normal straight after the ECU update?

    D

  8. #8
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    tuned straight away after with no problems at all.after speaking to pfs they said so long as the tuned program is removed before vauxhall do the update there is nothing to worry about,just let them update then reinstall the remap which i did.touch wood all is well.my car had a fault code stored on it.must have been there before i got the car.only had the car since july this year.

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Right - interesting. I was under the impression that if Vx updated the ECU, you needed to read the new software into the box and upload it to BSR for them to then tweak the remap, send it back to you and load into the car - that's what it says anyway.

    It must be only if Vx make certain changes that you need to do that, as you've shown. I'll be asking my dealer about that update, may as well, when it goes in for a few things in January.

    Cheers

    D

  10. #10
    Regular Member
    Join Date
    Oct 2005
    Location
    south yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    engine managment light made another apperence again tonight!well pi**** off,thought it was sorted.looks like another trip back to my vx dealer.i think there is a problem with one of the sensors,as the problem seems to be intermitent,but who knows?.have the bsr remap installed but don't think this is the culprit,will let you guys know the outcome.will be after the new year now.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Vectra C / Signum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 17
    Last Post: 16th August 2012, 10:07
  3. EGR Valve, Engine Management Light & Spanner Light
    By guygreen in forum Engine & Drivetrain
    Replies: 7
    Last Post: 12th December 2010, 20:09
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Replies: 3
    Last Post: 28th April 2009, 19:49

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •