User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: ESP Light On...

  1. #1
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default ESP Light On...

    On the way back today from the Scottish meet was accelerating up a hill hard in fifth and the spanner light flashes and the ESP Triangle/Skidding car light stays on....car seemed fine.

    Road was soaking wet and I didn't fell it spin or slide round the corner at all.

    Gets home safely, has a cup of tea, back out to the car and light has gone.

    Do I....

    1] Head for the dealer first thing and get it checked?
    2] Sleep easy and not worry but if it happens again goto 1.
    or
    3] Go out right now and try some lift off oversteer to check if the ESP is actually still working?

  2. #2
    Regular Member m20_swe's Avatar
    Join Date
    Oct 2006
    Location
    greenock
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    a would let it do it again before taking it to the garage but ave not got a vxr lol

  3. #3
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I'd say #2 and maybe #3 next time you're out and about in some damp weather - so that'll be tomorrow then! lol

  4. #4
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I have had the esp light activate all too easy in the past, don't worry about it.

    If it were a recurring theme in all weathers then I would worry

  5. #5
    Regular Member Steven's Avatar
    Join Date
    Jan 2006
    Location
    Dalriada
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Go and spank it again John to see if it happens - even if it does come on again it will have been fun

  6. #6
    Regular Member
    Join Date
    Mar 2006
    Location
    Belfast
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Probably a bit of water in the ABS sensor connectors. Might be worth checking they're all soundly connected.

  7. #7
    Regular Member gvec's Avatar
    Join Date
    Feb 2007
    Location
    scotland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    John that was you tempting fate telling me all about the problems you had with your ecu[s].

  8. #8
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Did some spanking this morning...ESP kicked in fine.

    ...must have confused the ESP yesterday with a wee aquaplane or something.

  9. #9
    Regular Member dave_taiho's Avatar
    Join Date
    Apr 2006
    Location
    N Ireland
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Hi Jon

    Had the same thing happen ESP light plus spanner light reset with ignition and no further trouble with it.

    Mentioned it to the dealer and tech 2 showed a faulty esp module which was replaced under warranty.

    This took about a week to arrive but I noticed no driving difference while waiting.

    Dave

  10. #10
    Regular Member In a states's Avatar
    Join Date
    Dec 2005
    Location
    In an estate car
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks Dave, I'll get them maybe to have a look in the New Year...bit busy drinking today ;>

    Have a good one!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loss of power, Engine Management Light, Spanner Light
    By Shadrack in forum Troubleshooting
    Replies: 6
    Last Post: 28th April 2013, 11:22
  2. Replies: 4
    Last Post: 18th August 2012, 08:58
  3. Replies: 17
    Last Post: 16th August 2012, 10:07
  4. No throttle, traction control light, engine management light
    By si260188 in forum Engine & Drivetrain
    Replies: 2
    Last Post: 9th May 2010, 21:45
  5. Fitted rear light,illuminated sunvisors and map reading light
    By glenboy in forum Vectra C / Signum Car Chat
    Replies: 26
    Last Post: 30th March 2008, 10:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •