User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: 2.2 petrol starting problem

  1. #1
    Regular Member
    Join Date
    May 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2.2 petrol starting problem

    Right, little bit of help required if possible please, My 52 plate 2.2 petrol Elite is being a pain in the rear
    It fired for a couple of seconds then cut out, when i went to restart it wouldnt crank just clicked and displayed an F on the trip computer no fault on the dash no spanner or anything, tried for ages to restart and no joy until i took the key out of the ignition, reinserted and it fired straight away but nothing worked on the dash at all,the rev counter speedo fuel gauge temp everything read zero but it got me where i was going then worked fine when i came back to it.
    Any suggestions greatly appreciated have i b*ggered up with a schoolboy error or should i prepare to spend money
    Cheers
    John

  2. #2
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    on the early cars there is a abs plug mod most the cars had new plugs fitted ..take it to a dealer and ask them if it has had a new abs plug fitted ..if it hasent you may wana start with this as this can give no end of faults with the canbus ' car systems ....you will need to pay for this to be done and it is about 3 hours labour ..if it has had the modded abs plug it may need a new cim or instrument cluster but it will neeed to be tech tested first to see what codes are there ....




    ps if any one from here has a copy of tis they may beable to find the feild remedy number ...

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    TIS whats that!
    Field Remedy: 1537

  4. #4
    Regular Member benny's Avatar
    Join Date
    Feb 2006
    Location
    dudley
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mmm thats the one lol..........

  5. #5
    Regular Member
    Join Date
    May 2007
    Location
    Tyneside
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Thanks chaps that does all seem familiar with what happens to mine only difference is i think mine is the traction control light which it throws up instead of abs, but if they are the same unit could be just a different terminal at fault in the block. Is the abs/trac control unit burried in the depths somewhere? is it worth trying the vaseline trick before i get it reset on the codereader or should i just wait and see thanks again, John.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. petrol/lpg cold starting
    By murt690 in forum Engine & Drivetrain
    Replies: 20
    Last Post: 4th February 2013, 21:52
  2. Problems starting 2.2 petrol in cold
    By phil_l875 in forum Engine & Drivetrain
    Replies: 4
    Last Post: 20th December 2010, 13:45
  3. 1.8 Petrol engine starting problems
    By Rallyingden in forum Engine & Drivetrain
    Replies: 7
    Last Post: 8th September 2010, 09:35
  4. 2.2 Petrol Not Starting PLEASE HELP!
    By lfcfan85 in forum Vectra C / Signum Troubleshooting
    Replies: 3
    Last Post: 13th October 2009, 20:39
  5. Problem...? Vectra SXI...problem with starting after filling with fuel?
    By doozer in forum Vectra C / Signum Car Chat
    Replies: 2
    Last Post: 8th November 2008, 09:40

Visitors found this page by searching for:

vauxhall field remedy 1537

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •