User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: 2002 52 vectra C GSi Heater fault

  1. #1
    New Member
    Join Date
    Dec 2007
    Location
    Derbys
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default 2002 52 vectra C GSi Heater fault

    Hi all,

    I have a 52 vectra GSI 3.2 v6

    Today the heater blower has stopped working on all speeds

    The display still shows the heater speed but blow no air at all

    Ive checked the fuses and they seem OK, The only power i have to the motor is 1 permant that it!!

    Can anyone help?

    Cheers Gav

  2. #2
    Regular Member
    Join Date
    Dec 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi Gav,

    did you ever get your problem sorted. I have a gsi also, and the same has happened to me in the snowey weather.

    I cant drive the car as there is no way of keeping the front window clear of ice etc.

    I have seen the resistor help that is in this forum, but the pics that were put up do not seem correct on the gsi. I dont think the reisitor is in the same place for the gsi car.

    Anyway any help you could give would be very helpful

    Thanks,
    Andy

  3. #3
    New Member
    Join Date
    Dec 2007
    Location
    Derbys
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ring me on (PM HIM FOR PHONE NUMBER) and il explain

    Cheers Gav
    Last edited by bigmac; 9th January 2010 at 18:52. Reason: Removed phone number,dont want any nut cases on here ringing him :D

  4. #4
    Admin & Merchandise Manager bigmac's Avatar
    Join Date
    Jul 2008
    Location
    Devon
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    67 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : insignia

    Trim : irmscher

    Engine : 2.0 cdti

    Year : 2009

    Default

    Removed phone number buddy send it through pm dont want to broadcast your home number there's a few strange un's on here

    Irmscher Insignia CDTI 130

    MOD'S...Irmscher front spoiler, Irmscher mats, Irmscher door pins, Irmscher rear spoiler, Irmscher grille, Irmscher skirt & exhausts,Irmscher Roof spoiler MOD'S TO COME..Side skirts,Wheels

  5. #5
    Regular Member
    Join Date
    Oct 2009
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    hi guys might be worth checking out my previous post on this :-(

  6. #6
    Regular Member cphaza's Avatar
    Join Date
    Sep 2008
    Location
    Hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    got the same problem this morning, nothing on any speed. Floor wet and bulk head drain full of squirell turd! ANy suggestions (except shooting the squirells!)?

  7. #7
    Regular Member
    Join Date
    Oct 2009
    Location
    newport
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    personally, if its what happened to mine i'd hunt them down and put them on the endagered species list :-(, the module for mine was small, about 3" by 2" and was described as climate control, control module-again the guy at vauxhall seemed to think it may have gotten wet due a blockage possibly caused by snow? as they couldn't prove it, they replaced under warranty but i'm sure the guys on here may have a better clue and maybe how to get it done cheaper.

  8. #8
    New Member
    Join Date
    Jan 2010
    Location
    Rhyl
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    i had this problem with my vectra had to take the cover from the bottom of the passangers foot well and if you look up on the right hand side there is a red thing not sure what to call it but the rod comes out so you need to reconect it back on then your done hope this helps

  9. #9
    Regular Member
    Join Date
    Dec 2008
    Location
    Manchester
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Gav, sorry i never got the reply to my message. Maybe my inbox was full.

    Anyway, got it sorted in the end. It was the resistor, which on the seven speed sual climate is screwed onto the bottom of the heater.

    You can get to it by taking the glove box off, and it is the thing at the bottom with the big electrical plug going to it.

    Anyway, i found a great one from a vauxhall breakers as the stealers wanted a fortune, fitted it and job done.

    It must have been the snow that wet it, as the car was not letting in any water from that area.

    Anyway, all sorted now.

    Thanks again Gav, and sorry i didnt give you a bell. Didnt want you to think i was being ignorant.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Vectra C 2002 Y20DTH Remap DTI 2.0 2002
    By richardkay007 in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 8th February 2012, 14:18
  2. fault scanner for 2002 diesel
    By riauba in forum Vectra C / Signum Car Chat
    Replies: 5
    Last Post: 25th January 2011, 22:53
  3. heater fault on vectra c
    By sneady in forum Vectra C / Signum Troubleshooting
    Replies: 7
    Last Post: 19th March 2010, 19:46
  4. 2002 52 vectra C GSi Heater fault
    By AOL in forum Vectra C / Signum Troubleshooting
    Replies: 0
    Last Post: 29th December 2007, 17:02

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •