User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 5 of 5

Thread: Wipers come to rest in middle of windscreen??

  1. #1
    Regular Member
    Join Date
    Sep 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Wipers come to rest in middle of windscreen??

    My '03 Signum 2.2 DTI Design just yesterday suddenly decided that when I switch off the wipers then it will stop them somewhere other than at the bottom of the windscreen. They work fine in all modes etc and have the full range of motion - it is only where they come to rest that is the problem. I don't know if its the computer or the motor thinks it is in a different position on the windscreen that it actually is? Have tried switching off & on again, disconnecting battery to reset everything etc - no joy! They seem to come to rest in the same place each time and I have checked the linkage and movement and everything is fine in that regard. Is there a way to rest the "wiper rest position"? As I say, everything appears to be fine except the rest position so even when you switch them offmid wipe, it continues that wipe to completion as normal except it now returns to this new resting position halfway up the window. Have also tried the turning off the ignition & holding down the stalk to use the wiper cleaning/changing mode to manually move them to bottom of windscreen - just goes back to this wrong rest position again on first wipe.

  2. #2
    New Member
    Join Date
    Dec 2007
    Location
    Beckenham, Kent
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have had a similar problem - plus the screen washers don't work either - I got it working again , but not sure how - it did involve a lot of moving of the wiper stalk to all 4 corners - up to fast and back down again - but not sure exactly

  3. #3
    Regular Member StephNET's Avatar
    Join Date
    Dec 2007
    Location
    Wiltshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    If it is anything like our works astra van, you'll have to replace the wiper motor. In the astra, the wiper motor 'decides' where the park position is.

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by garthmatthews View Post
    My '03 Signum 2.2 DTI Design just yesterday suddenly decided that when I switch off the wipers then it will stop them somewhere other than at the bottom of the windscreen. They work fine in all modes etc and have the full range of motion - it is only where they come to rest that is the problem. I don't know if its the computer or the motor thinks it is in a different position on the windscreen that it actually is? Have tried switching off & on again, disconnecting battery to reset everything etc - no joy! They seem to come to rest in the same place each time and I have checked the linkage and movement and everything is fine in that regard. Is there a way to rest the "wiper rest position"? As I say, everything appears to be fine except the rest position so even when you switch them offmid wipe, it continues that wipe to completion as normal except it now returns to this new resting position halfway up the window. Have also tried the turning off the ignition & holding down the stalk to use the wiper cleaning/changing mode to manually move them to bottom of windscreen - just goes back to this wrong rest position again on first wipe.
    I think you'll find the drive bar has slipped round on the motor spindle, creating an different park position for the linkage....have a look at the 'how-2' on replacing the linkage, and it'll show you the original position of the bar in relation to the rest of the linkage..

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    NI
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Only got around to fixing this a couple of weeks ago - Gsi3.2 - I was going down your route but unfortunately StephNET was right. Long & short of it... needed a new wiper motor.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windscreen Wipers
    By king0459 in forum Vectra C / Signum Troubleshooting
    Replies: 8
    Last Post: 20th November 2012, 08:29
  2. wipers to middle
    By hippo in forum Vectra C / Signum Car Chat
    Replies: 13
    Last Post: 25th May 2011, 22:35
  3. Windscreen Wipers
    By Pete32 in forum Electrical & ICE (including SatNav)
    Replies: 15
    Last Post: 28th January 2010, 13:35
  4. middle head rest how 2?
    By tankman in forum Vectra C / Signum Car Chat
    Replies: 11
    Last Post: 27th April 2008, 21:10

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •