User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Spanner Light/Jump Start

  1. #1
    Regular Member
    Join Date
    Apr 2007
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Spanner Light/Jump Start

    Hi there,

    as the title suggests ive got the dreaded car with a spaner through it lighting up . It only started happening today and goes out after a few seconds and after reading other posts im not too bothered about it. Got my suspicions that it is the glow plugs, car seems to be driving fine.

    My question is, on wed i gave someone a jump start (another veccy) could this have done something/be causing the light to come on. Just curious?

  2. #2
    Ex Vec-C Admin ed taylor's Avatar
    Join Date
    Oct 2005
    Location
    Looking Through a Camera Lens.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra Estate

    Trim : Elite

    Engine : 3.2 V6

    Year : 04

    Mileage : 000

    Default

    I wouldn,t have thought jump starting would have caused the spanner light to come on, well unless you put the jump leads on the wrong way round then something might have "blown" I used my wifes Vectra to jump start my neighbours BMW the other day and her car is ok.

  3. #3
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I jump started my car the week before last when the battery died, no probs whatsoever.

  4. #4
    Regular Member
    Join Date
    Apr 2007
    Location
    SCOTLAND
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cheers guys, was just curious as it seemed to be a bit of a coincidence. As i said its not staying on so im not too bothered at the mo'(got a couple of ideas that it could be) going to be on the road for about 120m today so will see how it goes.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Spanner light 'still' on before start up
    By DG01 in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 3rd May 2012, 22:57
  2. spanner light on at start up
    By 6009tristanb in forum Vectra C / Signum Troubleshooting
    Replies: 2
    Last Post: 13th November 2011, 23:57
  3. Spanner light on start up
    By mikey362 in forum Engine & Drivetrain
    Replies: 8
    Last Post: 12th September 2011, 13:41
  4. Spanner Light on first start..
    By Vizzeh in forum Engine & Drivetrain
    Replies: 13
    Last Post: 3rd April 2011, 14:25
  5. Car/Spanner light on start up????
    By goosey_1976 in forum Engine & Drivetrain
    Replies: 17
    Last Post: 8th February 2010, 12:00

Visitors found this page by searching for:

spanner light after jumpstart

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •