User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 7 of 7

Thread: Heater Motor

  1. #1
    Regular Member
    Join Date
    Oct 2005
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Heater Motor

    Hi Everyone,

    I have had the pleasure of the resistor pack going. main stealer said it will be the motor and will not replace the resistor pack. the resistor pack's thermal fuse has 'popped' and Maplins do them for 0.89p so will be getting one of them
    The main thing now is I want to get the motor out to see if it is rusty.
    been crawling around in the footwell for the past hour and can not figure out how it comes out.

    anyone any ideas. I did try to search but could not find in instructions

    Cheers
    Merry Christmas
    RichPu

  2. #2
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Back in a tick mate, might be able to help, no promises though. LOL

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Right mate, not much help as all the instructions say is that you need to take out the passenger air duct, remove inner panelling for lower centre right instrument panel padding, remove resistor and wiring harness. Then there are 7 bolts that need to come out plus 3 clips and that's it.

  4. #4
    Regular Member
    Join Date
    Oct 2005
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi Rushy,

    thanks for that.

    took me a while to find all the ones that needed to come out.
    finally got the motor out. was not rusted but was a little stiff to turn. so oiled it and ran it on the bench for a while made it a lot easier to spin

    I think the problem was the switch was set to 1 and when you started the car there wasn't enough power to get the motor spinning and the resistor over heats and pops the thermal fuse.

    fingers crossed a new fuse and it will now work

    I have taken a picture of the housing and will post this up once I change the size etc

    cheers
    RichPu

  5. #5
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    VX field remedy states you need to drill a little hole in the bottom of the housing to stop any water build up. Also check drain isn't blocked under your scuttle panel as that is the cause for the water ingress in the first place.

  6. #6
    Regular Member D-S-Dave's Avatar
    Join Date
    Jun 2006
    Location
    Home init
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by richpu View Post
    Hi Rushy,

    thanks for that.

    took me a while to find all the ones that needed to come out.
    finally got the motor out. was not rusted but was a little stiff to turn. so oiled it and ran it on the bench for a while made it a lot easier to spin

    I think the problem was the switch was set to 1 and when you started the car there wasn't enough power to get the motor spinning and the resistor over heats and pops the thermal fuse.

    fingers crossed a new fuse and it will now work

    I have taken a picture of the housing and will post this up once I change the size etc

    cheers
    RichPu
    A while ago I know, but do you have that picture?

  7. #7
    Regular Member
    Join Date
    Oct 2005
    Location
    Hampshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Here you go Pugster, I have tried to highlight the 7 bolts
    regards,
    RichPu

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Heater Motor
    By barnes61 in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 29th December 2011, 17:46
  2. heater fan motor
    By bigron1988 in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th January 2010, 20:08
  3. Heater motor fan
    By hucknallshell in forum Vectra C / Signum Car Chat
    Replies: 3
    Last Post: 29th December 2009, 20:27

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •