User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: cdr2005 help

  1. #1
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 191000

    Default cdr2005 help

    Right , where do I begin... I changed my battery in my car as a cell died in the old one. my cd player the cdr2005 got replaced as it naffed up and vaux didn't give me a new code so i presumed it would be the same as the old code...

    I typed the wrong code i had in 3 times and it locked me out, it says in the manual it locks you out for 10 minutes, I've since got the correct code from vaux but I've tried everything in the manual it says to do but it won't let me input the code,

    so far I've tried leaving the cd player switched on with no keys in the ignition for 30 minutes (in the book it says only 10), cd player switched on with ignition on for about the same time and I've even disconnected the battery again, but I'm getting nowhere with it.

    any help getting the bl00dy thing working would be appreciated

    oh and it says i've got 7 tries remaining if that helps at all

    AL

  2. #2
    Regular Member BigMan's Avatar
    Join Date
    Jun 2007
    Location
    Pretending to be unmarked Police in my T5...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I just left mine on for about 20 mins without keys in the ignition and the car locked..

    I seem to recall that when i tried to enter the code it wouldnt let me at first but when i let go of the button's in displayed the ---- and let me put it in...

  3. #3
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 191000

    Default

    Quote Originally Posted by BigMan View Post
    I just left mine on for about 20 mins without keys in the ignition and the car locked..

    I seem to recall that when i tried to enter the code it wouldnt let me at first but when i let go of the button's in displayed the ---- and let me put it in...
    worth a shot

  4. #4
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 191000

    Default

    not a sausage....

  5. #5
    Regular Member
    Join Date
    Sep 2007
    Location
    scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    the time DOUBLES every failed attempt , so the more wrong codes the longer it takes
    you get 10 but by then the time is something really stupid if i recall ,
    not sure of exact times as i dont have the book handy .

  6. #6
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 191000

    Default

    Quote Originally Posted by gsxrster View Post
    the time DOUBLES every failed attempt , so the more wrong codes the longer it takes
    you get 10 but by then the time is something really stupid if i recall ,
    not sure of exact times as i don't have the book handy .
    I've only put the code in wrong three times

  7. #7
    Regular Member glynn's Avatar
    Join Date
    Apr 2007
    Location
    stevenage, hertfordshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    but the ingition on and the stereo of hold in the as button and then turn the stereo on that should let you put the code in good luck

  8. #8
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 191000

    Default

    Quote Originally Posted by glynn View Post
    but the ingition on and the stereo of hold in the as button and then turn the stereo on that should let you put the code in good luck
    I've tried i'm afraid... no such luck

  9. #9
    Regular Member al21784's Avatar
    Join Date
    Jun 2007
    Location
    Batley, West Yorkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra c

    Trim : Elite

    Engine : 1.9 CDTI 150

    Year : 06

    Mileage : 191000

    Default

    Ahhhhhh finally got it working, the instructions in the book are a bit vague

    to get it working again, with the ignition (or engine on will do) hold 'AS' and switch the radio on, then leave to simmer for several minutes dependant on radio (15-30ish)

    then you get the lines on the screen to input the code


    Thanks to all that helped

    AL

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cdr2005
    By blackveccyC in forum Electrical & ICE (including SatNav)
    Replies: 4
    Last Post: 27th April 2011, 17:17
  2. Cdr2005
    By glenboy in forum Parts for sale
    Replies: 1
    Last Post: 22nd August 2009, 20:11
  3. Cdr2005
    By Ziggy in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 15th September 2008, 13:59

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •