User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Clio

  1. #1
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Clio

    Hi all

    Bought my mum one of these for Christmas

    Anyone any advise on these little motors? (apart from dont buy it as i already have)

    Its a 96, 1.2, just serviced, timing belt done and just MOT'd. 98k miles

  2. #2
    Regular Member JuzzyD's Avatar
    Join Date
    Jun 2006
    Location
    Somewhere...
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Check the bonnet catch?

  3. #3
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Mum had one of these. THB a bit tinny but only had one real fault. Water kept getting in the central locking/immobiliser thing up by the internal light, car wouldnt start and you had to unlock it with key. To get it working you had to take the unit out and dry it out over night. She had a sunroof, don't know if yours has, if so make sure all channels are fully unblocked. Other than that, with regular servicing it went fine.

  4. #4
    Regular Member rushy's Avatar
    Join Date
    Jul 2005
    Location
    Old School Vectra-C.Com. Residing in sunny Leeds.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRi


    Engine : Z22SE (2.2 Petrol)

    Year : 2004

    Mileage : 137000

    Default

    Quote Originally Posted by JuzzyD View Post
    Check the bonnet catch?
    Not on the model mate.
    PS that 1.2 goes loads better than the Corsa D 1.2 she has now. She actually prefers the clio.

  5. #5
    Regular Member BigDeek's Avatar
    Join Date
    May 2007
    Location
    Lanarkshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JuzzyD View Post
    Check the bonnet catch?
    It's usualy the later modle 98-02 that suffer bonnet catch failure, check it anyway

  6. #6
    Regular Member badge25's Avatar
    Join Date
    Mar 2007
    Location
    west midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Nice little motor. Not really much to worry about as the bonnet catch problem was on the mk 4 (04 plate) Check the bottom of the rad as they are known to rot and inside the rear arches but other than that nothing. Which spec is it?? Oh sorry the speedo cable on some of them needs replacing as it bounces the needle up and down by about 30 mph.


    Water kept getting in the central locking/immobiliser thing up by the internal light, car wouldnt start and you had to unlock it with key.
    This is a perished seal around the aerial 5 min job.
    Last edited by badge25; 19th December 2007 at 21:26.

  7. #7
    Regular Member Cleeker's Avatar
    Join Date
    Oct 2007
    Location
    N Ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    1.2 Clio was my first car. Thrashed the life out of it and eventually did sumthing to the fuel injectors. Fuel economy didn't come into it at the end, might as well have been pouring it into engine with a bucket. Other than that it was a sound wee car.

    P.S. At 95mph the front of the car goes extremely light (or so I'm told)

  8. #8
    Regular Member
    Join Date
    Feb 2007
    Location
    North west
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Cleeker - does your avatar show the twin airbag model btw ?

    Jonesy - how nice of you to buy your mum a car ! now get polishing it for her.

  9. #9
    Regular Member jonesy_ni's Avatar
    Join Date
    Apr 2007
    Location
    Co Antrim
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by JuzzyD View Post
    Check the bonnet catch?
    Think this one is ok mate, the bonnet opens away from the windscreen

    Quote Originally Posted by rob 2.2dti View Post
    Cleeker - does your avatar show the twin airbag model btw ?

    Jonesy - how nice of you to buy your mum a car ! now get polishing it for her.
    Mum has had a lot of bad luck lately, (long story) and the car she has now is about to run out of MOT, and is not going to go through easily.

    Quote Originally Posted by badge25 View Post
    Nice little motor. Not really much to worry about as the bonnet catch problem was on the mk 4 (04 plate) Check the bottom of the rad as they are known to rot and inside the rear arches but other than that nothing. Which spec is it?? Oh sorry the speedo cable on some of them needs replacing as it bounces the needle up and down by about 30 mph.


    This is a perished seal around the aerial 5 min job.
    Its a 1.2 RN i think, body work is spotless, apart from scratch down drivers wing, will get a good look, had a mechanic with me who could not find anything much wrong

    Quote Originally Posted by Cleeker View Post
    1.2 Clio was my first car. Thrashed the life out of it and eventually did sumthing to the fuel injectors. Fuel economy didn't come into it at the end, might as well have been pouring it into engine with a bucket. Other than that it was a sound wee car.

    P.S. At 95mph the front of the car goes extremely light (or so I'm told)
    My mum rarely goes over 50, wil warn her off!

    Quote Originally Posted by rushy View Post
    Mum had one of these. THB a bit tinny but only had one real fault. Water kept getting in the central locking/immobiliser thing up by the internal light, car wouldnt start and you had to unlock it with key. To get it working you had to take the unit out and dry it out over night. She had a sunroof, don't know if yours has, if so make sure all channels are fully unblocked. Other than that, with regular servicing it went fine.
    Thanks mate, no sunroof

    Quote Originally Posted by rushy View Post
    Not on the model mate.
    PS that 1.2 goes loads better than the Corsa D 1.2 she has now. She actually prefers the clio.
    I was surprised, nippy little thing

    Thanks for replies guys, the lack of power steering is my only worry although its not heavy. Even came with a CD player!

  10. #10
    Regular Member
    Join Date
    Oct 2007
    Location
    Scotland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    We used to have one and a mechanic pal told us that the clutch cable is prone to snapping. Suggested we buy a spare one and keep it in the boot. Wasnt expensive.

    Ours didnt go, but I have heard of a couple of people whos have. If the spare cable is there it is easy for Mr AA/RAC man to swap it over.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. clio dci
    By tazdog03 in forum The 'Off Topic' room
    Replies: 11
    Last Post: 22nd September 2011, 20:22
  2. GSi vs clio 172/182
    By Chuddy in forum Vectra C / Signum Car Chat
    Replies: 35
    Last Post: 7th September 2010, 23:51
  3. help! Clio 1.2 16v
    By kev bux in forum Engine & Drivetrain
    Replies: 1
    Last Post: 8th October 2009, 15:43
  4. renult clio help
    By mattolly86 in forum General Chat
    Replies: 4
    Last Post: 4th February 2009, 16:52
  5. Anyone want a Clio
    By AJA in forum General Chat
    Replies: 47
    Last Post: 22nd May 2007, 09:16

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •