User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Signum Heating System Problem

  1. #1
    Regular Member
    Join Date
    Feb 2007
    Location
    Gunnislake
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 1.9 CDTi 120

    Year : 2007

    Default Signum Heating System Problem

    Car has Climate control which I set always in Auto.

    It started when the left hand face vent started blowing a lot hotter than the right despite settings being the same.

    Now I am having to run in ECO mode as the heating is now practically non existant.

    Questions
    1/ Is temperature control acheived by balancing air flow thru / not thru heater matrix?. If it is it may a flow valve is stuck.

    2/ Are these devices getatable without major work?

    Cheers

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    1) There are servo valves for each vent that mix the warm and cold air, so sounds like one of those had gone.

    2) Yes, just needs removal of the glovebox and footwell centre console trim for passenger side servo, and just the latter for the driver side.

  3. #3
    Regular Member
    Join Date
    Feb 2007
    Location
    Gunnislake
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 1.9 CDTi 120

    Year : 2007

    Default

    Quote Originally Posted by Duncan View Post
    1) There are servo valves for each vent that mix the warm and cold air, so sounds like one of those had gone.

    2) Yes, just needs removal of the glovebox and footwell centre console trim for passenger side servo, and just the latter for the driver side.
    Thanks for that info are all servo valves in that area because I am getting no hot air anywhere or do you think the problem may be elsewhere?

  4. #4
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Ah, if no hot air at all then that would point at something else. Is the car warming up? i.e. is the temp gauge rising to it's normal temp? If not, then a thermostat is a likely culprit. If it is rising normally, then you could be looking at something more major in the heating system.

  5. #5
    Regular Member
    Join Date
    Feb 2007
    Location
    Gunnislake
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 1.9 CDTi 120

    Year : 2007

    Default

    I am getting some warm air the car temp gauge is 80-90

  6. #6
    Regular Member
    Join Date
    Feb 2007
    Location
    Gunnislake
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 1.9 CDTi 120

    Year : 2007

    Default

    If I switch to manaul vents I can get hot air out of the face vents so I am now assuming the problem lies with the Auto control !

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    sounds like the temperature probes in the Climate control to me...there's one for each split side...

  8. #8
    Regular Member
    Join Date
    Feb 2007
    Location
    Gunnislake
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 1.9 CDTi 120

    Year : 2007

    Default

    Well car went in they replaced the control unit and one servo

    £430 the poorer got it back and yes slightly warmer but rubbish

    Went back today oh yes sir tester cam back sweltering 53C from vents

    Rubbish no difference cold air from vents with a tinge of warmth


    Questions to those with Climate

    When turning temp to max what fan speed do you get? (AC on Auto) mine shows 5

  9. #9
    Regular Member EURO G's Avatar
    Join Date
    Dec 2007
    Location
    n ireland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    mine shows 5 as well

  10. #10
    Regular Member
    Join Date
    Feb 2007
    Location
    Gunnislake
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Signum


    Engine : 1.9 CDTi 120

    Year : 2007

    Default

    Quote Originally Posted by stepheng View Post
    mine shows 5 as well
    So when you turn to max is the air flow strong on the outer vents when open and how hot is is it? Do you also get hot air to screen and centre vents ?

    P.S. Thanks for your reply

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Central Heating System Cleansing using Fernox Stuff - Help Please
    By Vaux-Man-G in forum The 'Off Topic' room
    Replies: 9
    Last Post: 4th February 2013, 10:32
  2. Help bleeding the heating system on vectra c 1.8 ls
    By 0114NIGEL0114 in forum Troubleshooting
    Replies: 6
    Last Post: 30th November 2010, 00:34
  3. Pre Heating System??
    By blanch in forum Troubleshooting
    Replies: 15
    Last Post: 6th April 2009, 13:29
  4. 2.0 dti heating problem
    By jmacp in forum Bodywork & Interior
    Replies: 5
    Last Post: 23rd November 2008, 13:42
  5. sludge in central heating system
    By moorlander in forum The 'Off Topic' room
    Replies: 2
    Last Post: 27th September 2008, 08:06

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •