User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Engine died and won't start!

  1. #1
    Regular Member
    Join Date
    Oct 2006
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Eek Engine died and won't start!

    I have a 2002 1.8 Vec C....I had about 3 miles left on my range when in stationary traffic the engine died. I filled up with fuel in case this was the problem but still no good.....now it's at a Vauxhall dealer who say it needs a new sim????? Which is part of the ignition and I'm looking at £500+....
    Has anyone either heard of this part or have had the same fault......not sure if I'm just paying for there Xmas disco!!!!

  2. #2
    Regular Member
    Join Date
    Dec 2006
    Location
    Portadown, N.I.
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Hi there mate, sorry to hear of your probs, see this thread http://forum.vectra-c.com/showthread.php?t=35758 for some more details.

    Yea the CIM is a real part, it's one of the main brain's/ECU's of the car.

    Hope you can get it sorted ok mate,

    Tim

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    it's called the CIM, it's the brains of the car up by the steering wheel..

    price is around the right area, and it's not related to the low fuel...it's just a not uncommon failure....

  4. #4
    Regular Member
    Join Date
    Oct 2006
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Thumbs up Engine died and won't start.

    Thanks for the link and the info on that.....they say I should get it back Wednesday so fingers crossed that will be it. Thanks again

  5. #5
    Regular Member
    Join Date
    Oct 2006
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had my car back from Vauxhall and all seems o.k.........although it cost £521!!!! Thanks again

  6. #6
    Regular Member
    Join Date
    Sep 2005
    Location
    Nr Cardiff
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Did they find any chafed wiring as well?

  7. #7
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Insignia CDTi SRi NAV 160

    Trim : SRi

    Engine : A20DTH

    Year : 2009

    Mileage : 88000

    Default

    Thats a huge cost considering the Cim costs I think £227 and even cheaper from online

  8. #8
    Regular Member
    Join Date
    Oct 2006
    Location
    Midlands
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Yeah it was about £227 for the cim then £96 for tech 2 diagnostic...labour + vat..........

  9. #9
    Regular Member jonnye's Avatar
    Join Date
    Feb 2006
    Location
    Derby
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    yea mine went PAS and T/C lights came on, car ran fine but cim was faulty, put a new one on under warrenty phew only 1,500 miles till warrenty runs out

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. engine has just died please help
    By reeseandellie in forum Engine & Drivetrain
    Replies: 8
    Last Post: 6th August 2012, 12:47
  2. Engine and clocks died
    By big gra in forum Engine & Drivetrain
    Replies: 10
    Last Post: 21st January 2012, 18:44
  3. 2.2dti died on motorway and now wont start
    By larann in forum Vectra C / Signum Troubleshooting
    Replies: 12
    Last Post: 18th June 2011, 22:17
  4. Engine Died
    By Diet1985 in forum Engine & Drivetrain
    Replies: 6
    Last Post: 28th January 2009, 00:54
  5. engine died wont start anymore
    By PeteRs in forum Vectra C / Signum Car Chat
    Replies: 15
    Last Post: 19th July 2008, 17:55

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •