User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Outside temp sensor

  1. #1
    Regular Member
    Join Date
    Nov 2005
    Location
    Market Drayton
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Question Outside temp sensor

    Hi

    I am new on here and hope that someone will be able to help me. I have had my 52 reg sri 2.2dti for about 6 weeks and have just noticed that when I switch on the front fog lights the outside temperature display on the dash drops about 8 or 9 degrees. Is this a common fault, or just one on mine? I have tried loading the electrical system with other loads, heated window and fan etc, but the only thing that affects it is the front fogs. It is due to go back to the dealer soon for a new windscreen so I am hoping to have some idea of what it is so I can tell them to fix it.

    I have also noticed the lights (inside and out) flicker particularly when I turn the steering. this is not dependant on speed, although may be slightly worse at lower speeds. Is this likely to be the alternator? Could it also be linked to the fog light/temp problem?

    Thanks in advance for any help

  2. #2
    Regular Member signumT's Avatar
    Join Date
    Jun 2005
    Location
    grimsby
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Robin
    Hi



    I have also noticed the lights (inside and out) flicker particularly when I turn the steering. this is not dependant on speed, although may be slightly worse at lower speeds. Is this likely to be the alternator? Could it also be linked to the fog light/temp problem?

    Thanks in advance for any help
    common fault that vxl dont recognise power steering using too much juice so alt struggles (at least thats what i think i was told) please correct me if im wrong

  3. #3
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The flickering lights problem is not unusual. The electro-hydraulic power steering uses massive amounts of current. From memory the power steering goes through an 80 or 100 Amp fuse...

    The temperature problem, though, sounds bizarre.

  4. #4
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    My outside temp sensor has one up on your's, mine says that it is 41 deg C outside!!! And every day it says the temp is rising, looks like we're in for a heat wave (or a trip the the garage again).

  5. #5
    Regular Member
    Join Date
    Oct 2005
    Location
    Melbourne, Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    So was mine yesterday, but it was actually 41 degrees

  6. #6
    Regular Member
    Join Date
    Dec 2005
    Location
    Sydney AUSTRALIA
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by stevedee3
    So was mine yesterday, but it was actually 41 degrees

    yeah - mine is saying 45c, because it actually is !

  7. #7
    Regular Member
    Join Date
    Aug 2005
    Location
    Norfolk 'n Good Drives : Signum 3.0 CDTi BHP : 229.8 Torque 344.9lb
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Not sure if the Vec C is the same as some other cars I have seen, I have retro fitted front fogs to my old man's Rover 75 (which runs a CanBUS type system), and the wiring lom for the temperature sensor is in the same one as the external temperature sensor.

  8. #8
    Regular Member Ozz's Avatar
    Join Date
    Oct 2005
    Location
    Sydney, Australia
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Well mine was saying 44" stinking hot degrees, because it actually was 44" stinking hot degrees.

  9. #9
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by kojarena
    yeah - mine is saying 45c, because it actually is !
    Quote Originally Posted by stevedee3
    So was mine yesterday, but it was actually 41 degrees
    Quote Originally Posted by Ozz
    Well mine was saying 44" stinking hot degrees, because it actually was 44" stinking hot degrees.
    You know, you can go off some people very quickly!!

    Here's us freezing our ar*es off and you lot are in a heatwave! TBH, I think I'd rather be a bit cold than have the sort of temperatures you guys are having, must be a bit unbearable at times!

    Must be weird (well to us anyway) to have blazing heat at Christmas/New Year! Hope you had a good one anyway!

    D

  10. #10
    Regular Member nutron's Avatar
    Join Date
    Jul 2005
    Location
    South Central England
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)

    Default

    Yeah, the problem with mine is that is says 48 deg C while the car is covered in ice...

    I prefer cold to hot anyday, I can put more jumpers and bigger coats on but I can't remove my skin if I'm too warm.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Outside Air temp sensor........
    By Mark@Elite in forum Troubleshooting
    Replies: 1
    Last Post: 4th February 2012, 16:20
  2. Temp sensor
    By dezzyb66 in forum Engine & Drivetrain
    Replies: 1
    Last Post: 21st November 2011, 21:23
  3. Outside temp sensor
    By xf8u39 in forum Electrical & ICE (including SatNav)
    Replies: 17
    Last Post: 2nd January 2011, 17:35
  4. Outside temp sensor
    By lencuff in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 22nd October 2010, 18:29
  5. Temp Sensor
    By ghostrider in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 7th May 2006, 22:45

Visitors found this page by searching for:

cannot remove Vauxhall outside temp sensor

vectra c outside temp sensor

vectra c outside temperature sensor reading 45c

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •