User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 10 of 10

Thread: Very Poor Radio Reception???

  1. #1
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Very Poor Radio Reception???

    Over the last few days I have noticed that my radio reception (CDR2005) has been very poor, even stations like Radio 1 and 2 are very 'hissy' and the radio keeps going into search mode.
    I have not touched anything on the car and I have always have had good reception in the past. Could this be anything to do with the cold weather, or is it more likely to be a problem with the radio or aerial?

    Any ideas?

  2. #2
    Regular Member SignumPhil's Avatar
    Join Date
    Jun 2005
    Location
    Luton, Beds
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Not so much cold weather, as high pressure -mine's been a bit pants recently on FM. have a look here: http://www.bbc.co.uk/reception/analo...eception.shtml

    Phil
    Last edited by SignumPhil; 13th December 2007 at 13:17.

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if not, it could just be corrision on the aerial base....stopping it making a good contact..

  4. #4
    Regular Member ChrisFox's Avatar
    Join Date
    Feb 2007
    Location
    Northampton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I have unscrewed the aerial and checked the thread and base but they seem fine
    I am hoping it is high pressure although there are no reported problems in my area

    I will wait and see!

  5. #5
    Regular Member
    Join Date
    Aug 2006
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Gsi3.2 View Post
    if not, it could just be corrision on the aerial base....stopping it making a good contact..
    Is it possible to remove the base from the roof to check and cleanup any corrosion? Is it easily accessible if the roof lining is pulled down a tad? Just asking because reception has been poor on my CDR2005 for months, and AM is almost unlistenable, which is not good for a 5 live addict...

  6. #6
    Regular Member IamtheStig's Avatar
    Join Date
    Nov 2005
    Location
    Somewhere in time
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Every Vec C i've had has had a pants am reception....changing the base does little as it is normally the cars systems that cause it....the last one i had done under the Q was being caused by a rear ABS sensor which was interfearing as soon as the wheel began to turn.....

  7. #7
    Regular Member
    Join Date
    Aug 2006
    Location
    Northants
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by IamtheStig View Post
    Every Vec C i've had has had a pants am reception....changing the base does little as it is normally the cars systems that cause it....the last one i had done under the Q was being caused by a rear ABS sensor which was interfearing as soon as the wheel began to turn.....
    I have exactly this problem with mine, interference that is proportional to road speed, my local dealer can only say "there's a bad earth somewhere" which isn't too helpful...

  8. #8
    Forum Moderator soulman's Avatar
    Join Date
    Sep 2006
    Location
    VOTING UKIP IN AVELEY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Vehicle InfoStats

    Vehicle : Vauxhall

    Trim : Astra Twin Top

    Engine : 1.9cdti

    Year : 07

    Default

    yep i have the same probs on AM.........always try and listen to the footy when driving bk from my parents on saturdays........pants reception is an understatement

  9. #9
    Regular Member IamtheStig's Avatar
    Join Date
    Nov 2005
    Location
    Somewhere in time
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    just found this....http://www.pure.com/Products/Product...PageType=Intro

    Might be a cheaper way to listen to the footy than letting the stealers loose...

  10. #10
    Regular Member
    Join Date
    Apr 2007
    Location
    Larkhall
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is the same, although it gets worse when i switch on the rear window de-mister.

    I'm going to get an interference suppressor fitted rather than have the dealer sort it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Poor fm radio reception (CD70)
    By av2009 in forum Electrical & ICE (including SatNav)
    Replies: 21
    Last Post: 5th February 2013, 18:51
  2. poor radio reception with 8k HID's
    By tights in forum Electrical & ICE (including SatNav)
    Replies: 7
    Last Post: 13th February 2011, 00:17
  3. Poor Radio Reception Please Help
    By dizzy in forum Electrical & ICE (including SatNav)
    Replies: 1
    Last Post: 16th October 2008, 17:25
  4. poor radio reception ??
    By dizzy in forum Electrical & ICE (including SatNav)
    Replies: 6
    Last Post: 16th October 2008, 16:34
  5. Poor Radio Reception
    By testbloke in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 28th August 2008, 23:11

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •