User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Oil Filler Cap Emulsion

  1. #1
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default Oil Filler Cap Emulsion

    I was just giving the car a once over, things like washer fluid top-up, checking oil & coolant levels etc when I spotted some oil had emulsified on the filler cap.

    The oil on the cams, from what I could see, looked normal and there's no signs of mayo on the dipstick either. Is this and indication of a dodgy gasket or other problem or just condensation due to the cold weather and is normal on the 3.2's?

    I've booked it into the stealers tomorrow to get this looked at and a couple of other problems I'm a bit concerned about. I have until the end of January before the NetworkQ extended warranty runs out so I thought it best to get them looked at before it ends up costing me.

    Any advice would be great, I don't want the stealers saying it's normal and charging me £56 for taking a look.

    <edit>
    I forgot to mention that there's very little loss of coolant, it's probably lost a cupful, if that, since I topped it up a couple of months ago (which was only down a little then).
    </edit>
    Last edited by AntB; 12th December 2007 at 17:39.

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    I was about to pop in a reply but I see Mark (GSi3.2) is also reading the thread - so I'll let the expert reply.

  3. #3
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    age old 'problem' that just isn't one...it's the stupid oil filler extension that catches cold air that skips over the top of the radpack and straight onto it. it mixes with the internal oil mist and water vapour and forms the 'mayo'....I've had it in the past and got fed up of cleaning it out, so just removed it.. it just twists out the same as the filler cap, then just refit the filler cap onto the black cam cover..'issue' gone forever...

  4. #4
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by Duncan View Post
    I was about to pop in a reply but I see Mark (GSi3.2) is also reading the thread - so I'll let the expert reply.
    LOL.. cheers D..

  5. #5
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thank's very much Mark (and Duncan), that's put my mind at ease.

    Now it's just the thud from the gearbox & the metallic rattle when accelerating under load for them to look at. Oh, and the bench seat clip they broke when they last had it, and the rough idle, then there's the engine bay smell that comes into the cabin sometimes....

    I love the car to bits, it's full of character.

  6. #6
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    the thud and the rattle when accelerating may just be a loose engine mount ( does happen)..does it just happen on acceleration???if it does then i'd look for a shot mount or a loose cross bolt in the front or rear mount..


    rough idle can be cured by cleaning the idle valve, just inside the engine side of the intake..a can of carb cleaner will improve it no end.... Engine smell could either be oilmist leaking out (got any leaks) or the like...

    rear seat clips, avaliable from the dealer for a few quid..

  7. #7
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    The thud is only slight, it happens when I bring the clutch up in 1st, 2nd or reverse, but the other gears are fine. I think I may have got a bit alarmed when I read Scooby's thread, my symptoms seem quite similar to his, to a lesser degree. Best to get it checked before the warranty expires, just to make sure it's fine.

    As for the rough idle, if it's just a case of giving the valve a quick spray & clean without removing the whole housing, I think I'm up to that. If it's a more time consuming job then I don't think my back will allow it.

    Oil smell: there's no leaks at all that I can see and it doesn't happen very often. I'm now wondering if the smell could be escaping from the oil cap as you say it isn't sealed too well.

    I know the rear seat clips are cheap enough, but the dealer broke one side when they had the seat out for access to the petrol tank, and I'll be damned if I'm letting them get away with it. Funnily enough, my after market rear parking sensors stopped working at the same time they had it, but they insisted it was just coincidence and I couldn't prove anything. That's why I'm adamant they can replace the clips foc, even if it costs me more in fuel than their value. Jeebus, that sounds really petty now I've written it out.

    Once again, thank's very much for you time, Mark.

  8. #8
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    anytime..

  9. #9
    Regular Member AntB's Avatar
    Join Date
    Sep 2007
    Location
    Manchester
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)

    Default

    Just a quick update. Finally got the car back after them having it since Thursday morning, they've found the following faults:

    Gearbox thud: due to movement in the front and rear gearbox mounts, £171.

    Rattle noise: front exhaust flexi mount weak, £567.

    Rear o/s a bit low: weak spring, £212. Shock weeping, £224.

    Oil cap emulsion: just as you said, Mark. I'll try your remedy.

    They mentioned that I might want to contact VX as the car was just out of warranty, being registered November '04. When I told them the NetworkQ didn't expire until the end of January '08, they said it should all be covered then, they just need to contact NQ and order the parts once authorised. Phew!

  10. #10
    Full Member merikiito's Avatar
    Join Date
    Apr 2007
    Location
    Northampton
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    StatsVehicle Info
    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)

    Default

    Make sure they replace both rear shocks. Never replace a single one as it will unbalance the car due to both shocks having different wear. ie one is new ,one is old. Prob same for springs!
    And as for breaking the rear parking sensors I would not have let them get away with that.

Page 1 of 3 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Best Oil to use and where does it go(apart from the oil filler)
    By caravaner-tony in forum Engine & Drivetrain
    Replies: 5
    Last Post: 30th August 2010, 21:23
  2. Filler
    By Ste in forum General Chat
    Replies: 12
    Last Post: 3rd February 2008, 21:11
  3. how much is a filler cap?
    By corman in forum Vectra C / Signum Car Chat
    Replies: 8
    Last Post: 14th November 2007, 22:14
  4. Where to get a new filler cap?
    By Lloydy in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 26th January 2006, 02:07
  5. Filler Cap
    By MLC in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 17th August 2005, 08:07

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •