User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Parking Sensors

  1. #1
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default Parking Sensors

    Whilst checking all the blank-switches in my car I noticed that aside from the TC blue socket there is also a white socket where the parking sensor switch should be. The car I have is a Vectra Elite 150 CDTi, what else do i need for the parking sensors apart from the switch? hence are the looms there as standard etc?

    Gazza4

  2. #2
    Ex-Staff Full Member Ian T's Avatar
    Join Date
    Jan 2006
    Location
    Skynet HQ EMEC#5
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    You may need the control module for this, along with the correct sensors, speaker, extra wiring. Could get expensive.
    I think the switch allows you to manually turn on the system when fully fitted.

    This was similar to when I looked behind my blanks. I have the blue plug where the TC button goes, but I have the 1.8 so not available with TC.
    But because it is the saloon, It could have been the switch / wiring for the rear sunblind.
    I priced the blind up & it was about £400, but there was no guarantee that all wiring, etc was there. I decided not to take the risk in the end.

  3. #3
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    I've had to do a bit of research into parking sensors, I recently changed my SRi XP front bumper for a new VXR front bumper, I ordered the car with parking sensors so i have to refit the parking sensors in the new VXR bumper.. i found this site which has full fitting instructions so it may help you out...

    http://forum.vectra-c.com/showthread...arking+sensors

  4. #4
    Full Member
    Join Date
    Jun 2007
    Location
    N/A
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Golf 7

    Trim : GTD

    Engine : 2.0 TDI 184PS

    Year : 2014

    Mileage : 40000

    Default

    Quote Originally Posted by Big-Pete View Post
    I've had to do a bit of research into parking sensors, I recently changed my SRi XP front bumper for a new VXR front bumper, I ordered the car with parking sensors so i have to refit the parking sensors in the new VXR bumper.. i found this site which has full fitting instructions so it may help you out...

    http://forum.vectra-c.com/showthread...arking+sensors
    Cheers m8, much appreciated. I will give hte website a look.

    Gazza4

  5. #5
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Can be done, mine is added. done by the dealer at their expense, so not sure how much was involved - but can't be too hard if they managed it! Switch doesn't turn on, only turns the system off/on once already in reverse.

  6. #6
    Regular Member lee_eardley's Avatar
    Join Date
    Apr 2007
    Location
    Back to waddington,Lincoln)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Flaninacupboard View Post
    Can be done, mine is added. done by the dealer at their expense, so not sure how much was involved - but can't be too hard if they managed it! Switch doesn't turn on, only turns the system off/on once already in reverse.
    i have an elite 1.9 cdti 150 with parking sensors.
    The parking sensors are activated when the car is put into reverse gear and will stay on until about 15 mph (or at least mine do)
    You can turn the parking sensors on by pressing the switch but again will deactivate above 15 mph

    the speakers are front and back of the car so tells you which side of the car is the closest to an object.

    Hope that helps.

  7. #7
    Regular Member Flaninacupboard's Avatar
    Join Date
    Oct 2006
    Location
    Wellingborough
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Mine is rear sensors only, which i guess is why the switch does nothing unless you are in reverse. The little light comes on though, so that's handy. sort of.

  8. #8
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats






  9. #9
    Administrator Big-Pete's Avatar
    Join Date
    May 2007
    Location
    Home or in the Gym
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1
    Post Thanks / Like
    Mentioned
    96 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Audi Q7

    Trim : S-Line Plus 245

    Engine : 3.0 TDV6

    Year : 2013

    Mileage : 3023

    Default

    I have front and rear parking sensors and my front ones come on when the car stops, infact i dont think i have ever used the switch to turn them on just always to turn them off, especially after stopping at a zebra crossing, it becomes a bit annoying having pedestrians bleeping at you as they walk passed...

  10. #10
    Regular Member Paulsvectra's Avatar
    Join Date
    Dec 2007
    Location
    Northumberland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I was thinking of fitting rear parking sensors on my est just rang the dealers to get a price.

    2 sensors fitted in rear number plate £170

    4 sensors fitted in rear bumper £430


    Paul

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. OE Parking sensors
    By Dippy-Vx-line Red in forum Electrical & ICE (including SatNav)
    Replies: 0
    Last Post: 19th January 2012, 19:02
  2. parking sensors
    By happypostie in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 5th December 2009, 02:04
  3. HELP parking sensors
    By lee11 in forum Vectra C / Signum Troubleshooting
    Replies: 5
    Last Post: 4th December 2009, 13:38
  4. Parking Sensors! Help!
    By Schui1024 in forum Electrical & ICE (including SatNav)
    Replies: 28
    Last Post: 5th October 2009, 23:52
  5. Parking Sensors
    By Mick B in forum Vectra C / Signum Car Chat
    Replies: 29
    Last Post: 30th March 2008, 21:58

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •