User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 4 of 4

Thread: Trip computer/stalk controls

  1. #1
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default Trip computer/stalk controls

    Anyone got any quick fixes for an eraticly functioning set of controls?
    Sometimes i can scroll up and down the menu,other times it seems to stick and the only way i can reset it is to turn the ignition on and off.
    I've sprayed switch cleaner into the end of the stalk/controls with no success...

  2. #2
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    The only thing that comes to mind is that there is poor electrical contact or that you need to buy a new stalk

  3. #3
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BlueRob View Post
    The only thing that comes to mind is that there is poor electrical contact or that you need to buy a new stalk
    Yep,

  4. #4
    Regular Member nikroc's Avatar
    Join Date
    Nov 2007
    Location
    DERBY
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : 2t

    Trim : standard

    Engine : z20net

    Year : 08

    Mileage : 32000

    Default

    Im gonna try and remove the stalk at the weekend to clean it with contact cleaner.
    IF i can work out how to take it out!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Aftermarket Stalk Controls
    By T4M in forum Parts for sale
    Replies: 11
    Last Post: 11th October 2008, 21:11
  2. anyone added trip computer/board computer?
    By Craig1985 in forum Vectra C / Signum Troubleshooting
    Replies: 9
    Last Post: 24th August 2008, 02:33
  3. Trip computer controls?
    By MadOnVaux! in forum Vectra C / Signum Car Chat
    Replies: 6
    Last Post: 4th April 2008, 19:31

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •