User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: No MW on CD70

  1. #1
    Regular Member Robclowes's Avatar
    Join Date
    Oct 2007
    Location
    Crewe/Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default No MW on CD70

    Not getting any mw on CD70, any ideas???
    Vauxhall say they need for 48 hours, are they taking the P**S!!!

  2. #2
    Regular Member lofty's Avatar
    Join Date
    Sep 2007
    Location
    @home
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra C Estate

    Trim : Elite

    Engine : 1.9 CDTi


    Default

    Mothers Weekly?

    Is there even anything decent to listen to on MW anyway??

  3. #3
    Regular Member Robclowes's Avatar
    Join Date
    Oct 2007
    Location
    Crewe/Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Just trying for radio5 for the footy

  4. #4
    Regular Member ukanalyst's Avatar
    Join Date
    Jul 2006
    Location
    Cheshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Edit: Scrap that ... it was AM I was thinking of sorry!

  5. #5
    Regular Member DeathStar's Avatar
    Join Date
    Jul 2007
    Location
    UP North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    A work colleague had the same problem with his, he had to get a new aerial base and the complete coax replaced front to back

  6. #6
    Regular Member Robclowes's Avatar
    Join Date
    Oct 2007
    Location
    Crewe/Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    And did it take 2 days???

  7. #7
    Regular Member DeathStar's Avatar
    Join Date
    Jul 2007
    Location
    UP North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I will speak to him tomorrow and let you know

  8. #8
    Regular Member Robclowes's Avatar
    Join Date
    Oct 2007
    Location
    Crewe/Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    cheers

  9. #9
    Regular Member DeathStar's Avatar
    Join Date
    Jul 2007
    Location
    UP North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    It would appear they did have his car for two days, as they had to remove part of the dash and the roof lining.

    Does seem a long time to me

  10. #10
    Regular Member Robclowes's Avatar
    Join Date
    Oct 2007
    Location
    Crewe/Market Drayton
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    oh ******, do I bother???

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CD70 and Aux in
    By lee gsi in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 8th January 2013, 13:59
  2. Cd70 please help!!! :)
    By jones5n in forum Electrical & ICE (including SatNav)
    Replies: 2
    Last Post: 22nd June 2011, 10:34
  3. Cd70
    By gregc in forum Electrical & ICE (including SatNav)
    Replies: 11
    Last Post: 11th November 2010, 02:32
  4. cd70
    By wstwatson in forum Vectra C / Signum Car Chat
    Replies: 12
    Last Post: 22nd June 2009, 20:51

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •