User Tag List

Thanks Thanks:  0
Likes Likes:  0
Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Front Passenger Side Brake fire??!!!!

  1. #1
    Regular Member VinnyPeewee's Avatar
    Join Date
    Mar 2007
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default Front Passenger Side Brake fire??!!!!

    well... It started on a trip down to cardiff to watch the world rally Cardiff!!! well after getting about 120 Miles from home and after braking heavy into a sharp right hander (not too heavy though) .. I noticed a slight judder from front end coming up through the steering wheel. This started to get a bit worse so i pulled over and checked tyre pressures and wheel nuts and nothing was obvious apart from a smell of burning brakes??!!

    So on i continued and it felt better after stopping but coming down a long straight to a 90 deg corner... i put the anchors on and had vertually no brakes!! I crapped me self and pulled over!!!

    After realising my front passenger disk was on fire and glowing bright cherry red

    The fluid was boiling (hense no brakes) and the pads on that side were screwed!!!

    AA took the capliper and everything off stripped and cleaned it all and the piston was working fine (coming out and seemed to be returning fine) ????

    he put it all back together after lubing it all up and cleaning etc. He followed me for 4 miles and it was still there and just as bad

    He took the temp of my disk and it was 40C hotter than the passenger side after only 4 miles.

    THE BRAKES ARE NEW AND I'VE ONLY DONE 3000 MILE IN THEM

    Im baffled asto what can be causing is as the caliper and piston seems fine


    PLEASE HELP!!!

    and take pleasure in looking at the attached pic!!

  2. #2
    [Ex]Admin Duncan's Avatar
    Join Date
    Jun 2005
    Location
    East Sussex
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Holy crap!! They are hot!!!!

    I would have said a caliper binding being the likely issue, but you say he had that apart and checked it. When you say the brakes have only done 3,000 miles, are you meaning it had new discs and pads then? If so, then it could be something wasn't done properly at the time.

    Have you checked that the disc is sat completely flat on the hub? A common shortcut for some places to take is to not give the face of the hub that meets the disc a going over with a wire brush to remove the rust etc. It only takes a tiny amount to put the disc out and cause it to rub on the pads. May also explain why the discs are red hot in one section, and not all over (which they would be if a caliper was binding).

  3. #3
    Regular Member VinnyPeewee's Avatar
    Join Date
    Mar 2007
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    impressive huh??!!!!

    The disks and pads all-round were changed (done by me self and everything was wire brushed and maticulasly cleaned??? oh and im a marine engineer so im mechanicaly minded)

    Its just strange how it took 120 miles to show its been fine on other long runs... im sure something must have Failed. Or would it be possible that i've warped the disk by putting the anchors on heavy with a full car of 4 big lads and all our bags??

    when he had the wheel off.. i turned the disk and looked at it next too the caliper bracket and i couldnt see an obvious warp??

  4. #4
    Regular Member BIG NEIL's Avatar
    Join Date
    Oct 2007
    Location
    Back in Belfast!!!!
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by VinnyPeewee View Post
    impressive huh??!!!!

    The disks and pads all-round were changed (done by me self and everything was wire brushed and maticulasly cleaned??? oh and im a marine engineer)


    did'nt think boats had brakes lol

  5. #5
    Regular Member Karl's Avatar
    Join Date
    Apr 2007
    Location
    Sunderland
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    well done that man, would love a piccy of my own car with it glowing.....


    anyways, to the real question, it is possible that as you were more than likely spiriting along (WRC after all) with a full car load that the car has cooked the brakes (I have had MANY a set of pads smoking). Also, the Vectra doens't have equal length drive shafts, thus requiring more pressure on one side than the other. 40 degrees aint all that much when you are talking brake heat.

  6. #6
    Regular Member VinnyPeewee's Avatar
    Join Date
    Mar 2007
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by BIG NEIL View Post
    did'nt think boats had brakes lol
    PMLS!!! i meant that im mechanicaly minded (not a numpty!!)

  7. #7
    Regular Member VinnyPeewee's Avatar
    Join Date
    Mar 2007
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Quote Originally Posted by Karl View Post
    well done that man, would love a piccy of my own car with it glowing.....


    anyways, to the real question, it is possible that as you were more than likely spiriting along (WRC after all) with a full car load that the car has cooked the brakes (I have had MANY a set of pads smoking). Also, the Vectra doens't have equal length drive shafts, thus requiring more pressure on one side than the other. 40 degrees aint all that much when you are talking brake heat.
    Cheers..

    I seriously and honestly dont think i was braking heavily enough to cook the brakes??

    also the disks are marked evenly around the full circumfrance not in one particular spot (if they were warped)

    its baffling

  8. #8
    Regular Member BlueRob's Avatar
    Join Date
    Jul 2006
    Location
    Mexico
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    never seen a street car with apple red brakes!....first of all, I´m glad you didn´t had an accident do to the lack of brakes....lucky you!
    As for the problem my first though would be that the brake pad on that side is touching the disk or that for some strange reason, the pressure applied by the brake pad is much more than normal.

  9. #9
    Regular Member VinnyPeewee's Avatar
    Join Date
    Mar 2007
    Location
    N.Wales
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    at a glance it seems that both pads are binding, as if the caliper isnt returning properly thus holding both pads on after the breakes have been applied?? But im not sure what would cause this?

  10. #10
    Regular Member
    Join Date
    Mar 2006
    Location
    SOMERSET
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    omg that is strange. I simalar thing happend to me years ago when i got some pads for a Audi mk2 BUT was given pads for a mk1 which never had ventilated discs. I was only 18 at the time so i fitted them and i thought they were a little tight, on driving a few miles down the road i pulled over and got out to find the disc on fire so i ran into a shop and pinched there fire exstingusher and put it outthat was a scary moment.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. whine from front passenger side
    By skip85 in forum Engine & Drivetrain
    Replies: 7
    Last Post: 2nd May 2012, 22:59
  2. Brake Caliper for Passenger Side, off CDTI model
    By Vaux-Man-G in forum Parts for sale
    Replies: 0
    Last Post: 13th July 2009, 21:58
  3. Clunking from Front Passenger Side
    By nick-v2.2 in forum Vectra C / Signum Car Chat
    Replies: 10
    Last Post: 17th January 2009, 14:19

Visitors found this page by searching for:

vauxhall vectra front brake gets hotter than the other side

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •