User Tag List

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 9 of 9

Thread: Stupid Wiper Motor

  1. #1
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Angry Stupid Wiper Motor

    Yep - mine's gone too

    Coming home from work tonight up the M6 in the driving rain, the wipers slowed from normal speed to a dead stop. Really quite helpful, I thought!

    They work fine on 'fast' though, just intermittent and 'normal' speed that's affected. Anyone know why it's never the 'fast' speed that's affected?

    Anyway - guess who I'll be calling first thing monday morning?

    Oh - is it just the motor that fails, or is there any kind of electrical bits that need replacing too?

    Ta
    Last edited by parapaul; 2nd December 2007 at 21:56.

  2. #2
    Regular Member DeathStar's Avatar
    Join Date
    Jul 2007
    Location
    UP North
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    I had the linkage fall of mine 12 months ago!

    now thats fun!

  3. #3
    Regular Member ditchp's Avatar
    Join Date
    Jan 2007
    Location
    The world famous city ground
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : Vectra cdti estate

    Trim : Get a

    Engine : Dirty diesel

    Year : 2006

    Default

    mine has started to make a funny clunking noise on all speed's, noticed this on way home on the M6 today too
    Midlands Mod Shop - NFFC.

  4. #4
    Regular Member Pecojess's Avatar
    Join Date
    Nov 2007
    Location
    Aberdeenshire
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    Had the same problem last week, wiper motor went but somehow fast still worked, strange!!! Anyway all they replaced was the motor in the end and all has been well with the world since, the mechanic said it was a common fault, not helpfull but hey, the truth seldom is!!!

  5. #5
    Regular Member dti owner's Avatar
    Join Date
    Dec 2007
    Location
    dover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI


    Engine : 1900

    Year : 2007

    Mileage : 180000

    Default

    I have the same problem, only fast speed and if you go to switch the windscreen wipers off they just stop dead, but also my front washer jets dont work, whys this? my back ones work fine and my back wiper is fine.

    please help

  6. #6
    Regular Member parapaul's Avatar
    Join Date
    Jul 2006
    Location
    127.0.0.1
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    if your front jets don't work but the back one does, there's a blockage in the pipework somewhere.....screen wash tends to get gooey in the cold. i'm too tired to search now, but there's been a few threads recently, and loads if you go back and look, about how to unclog them.

    HTH

  7. #7
    Regular Member Gsi3.2's Avatar
    Join Date
    Jul 2005
    Location
    Technical directors office
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    they work on fast, as it's using a 2nd brush to power it, rather than just 1 as it does in normal operations.. the 2nd brush is powered seperately, so will deliver power, even when the first one dies..


    Easy job to do, so just follow SteveH's how-2 and it'll be done in around an hour..

  8. #8
    Regular Member dti owner's Avatar
    Join Date
    Dec 2007
    Location
    dover
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats

    Vehicle : SRI


    Engine : 1900

    Year : 2007

    Mileage : 180000

    confused

    Quote Originally Posted by Gsi3.2 View Post
    they work on fast, as it's using a 2nd brush to power it, rather than just 1 as it does in normal operations.. the 2nd brush is powered seperately, so will deliver power, even when the first one dies..


    Easy job to do, so just follow SteveH's how-2 and it'll be done in around an hour..
    hiya mate, so what is the repair I have to do then? where is the thread aslo please?

  9. #9
    Regular Member Kyser143's Avatar
    Join Date
    Apr 2007
    Location
    Bradford
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Vehicle InfoStats





    Default

    guys need some help my wipers have also developed a fault...they work on intermittant and slow but not fast ...when i try to use fast the wipers freeze...is it the linkage/motor as the others have had or is it somet else...ai read somewhere here that fast would run even if the other two failed?? cheers dont want buy parts i wont need.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Possible Stupid Question Re. Wiper Blades
    By sirk696 in forum Vectra C / Signum Car Chat
    Replies: 4
    Last Post: 19th June 2009, 12:29
  2. wiper motor
    By dereklowndes in forum Bodywork & Interior
    Replies: 2
    Last Post: 15th June 2007, 18:56

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •